Trabalhe em conjunto em apresentações do PowerPoint

Ao salvar sua apresentação no OneDrive ou SharePoint no Microsoft 365,você pode colaborar em uma apresentação ao mesmo tempo com seus colegas.

Para trabalhar em uma apresentação ao mesmo tempo, todos os autores precisam estar usando PowerPoint 2010 ou posterior (no Windows), PowerPoint 2016 para Mac ou posterior ou PowerPoint para a Web.

Compartilhar sua apresentação com outras pessoas e colaborar ao mesmo tempo

  1. Abra sua PowerPoint e escolha Compartilhar O botão Compartilhar no canto superior direito da faixa de opções quando estiver pronto para colaborar.

    Se você não salvou sua apresentação para OneDrive ou SharePoint no Microsoft 365,PowerPoint solicita que você faça isso agora. Depois que você fizer isso, o convite por email será enviado.

    A caixa de diálogo de compartilhamento PowerPoint oferecer para carregar seu arquivo no Microsoft Cloud para que você possa compartilhá-lo perfeitamente.

    Observação: Se você não quiser carregar sua apresentação na nuvem, poderá compartilhá-la usando as opções Anexar uma cópia... na parte inferior da caixa de diálogo.

  2. Na caixa Enviar Link, insira o endereço de email da pessoa com quem você gostaria de compartilhar a apresentação. Se as informações de contato da pessoa já estão armazenadas, basta apenas inserir o nome. A lista suspensa permite que você determine se os convidados podem editar ou apenas exibir o arquivo.

  3. Clique em Compartilhar. Se o arquivo já tiver sido salvo na nuvem, um convite por email será enviado aos convidados.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

  1. Abra a apresentação e comece a trabalhar nela.

    Se outra pessoa estiver visualizando ou trabalhando na apresentação, sua imagem em miniatura será exibida no canto superior direito da faixa de opções. O PowerPoint alerta quando as pessoas entram e saem da apresentação.

    Pessoas e chat
  2. Você também verá o nome da pessoa que está exibindo ou editando a apresentação no painel Compartilhar. Há um indicador na miniatura do slide e no slide em si que exibe onde uma pessoa está trabalhando na apresentação. Passe o mouse sobre o indicador ou selecione-o para descobrir quem está editando.

    Mostra o ícone indicando que outra pessoa está colaborando em um slide no PowerPoint 2016

    Para fins de acessibilidade, o PowerPoint também permite que você ative a exibição automática do nome do editor. Para ativá-la, clique em Arquivo > Opções > Avançado > Exibir > Mostrar sinalizadores de presença para itens selecionados.

    Exibe um ícone que mostra uma pessoa trabalhando em uma seção de um slide no PowerPoint 2016 para Windows
  3. Ao terminar de trabalhar, salve o arquivo.

    Quando os outros autores fizerem alterações, você verá o seguinte ao salvar.

    Mostra a mensagem de Alterações sincronizadas no PowerPoint

    Se as suas atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Notificações quando você abre um arquivo alterado

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Depois que outras pessoas fizerem alterações em um arquivo de apresentação compartilhado, o PowerPoint do Microsoft 365 notificará você quando reabrir o arquivo. Uma faixa pequena informa quem fez alterações à sua apresentação enquanto você estava ausente.

O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora

Controlar alterações: o programa realça as revisões feitas por outras pessoas

PowerPoint do Microsoft 365 controla automaticamente as alterações feitas em documentos online.

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Seu navegador não oferece suporte a vídeo.
  1. Quando você abre novamente uma apresentação alterada (ou está em um arquivo que está sendo editado ativamente por outra pessoa), os slides alterados são realçados em turquesa no painel de miniatura. Uma dica de ferramenta diz: "Slide tem alterações não lidas".

    Realce de revisão no painel de miniatura do PowerPoint
  2. Selecione uma miniatura para ver no slide em tamanho real. Você verá a parte alterada do slide com um contorno turquesa. Uma notação que informa quem fez a alteração e quando. Ao olhar para o slide revisado, você limpa o realçamento turquesa e a notação "slide tem alterações não lidas" nesse slide.

    Há alguns casos em que um slide revisado é realçado, mas o tipo de alteração realizada não está destacada no slide individual. Entre os exemplos dessas alterações estão: alterações no painel de notas, exclusão de uma forma, adição de um comentário e alterações de animação.

    Notação de realce de revisão sobre quem fez uma alteração e quando foi feita

O que determina se as alterações são realçadas:

  • Esse recurso funciona em documentos compartilhados armazenados no OneDrive e no SharePoint.

  • As alterações são realçadas somente quando a pessoa que faz a alteração está usando PowerPoint para a Web, ou PowerPoint do Microsoft 365 — pelo menos a versão 1707 do Canal Atual ou a versão 1803 do Semi-Annual Enterprise Channel. Localize sua versão do Office

  • As alterações não serão realçadas se os dados de revisão tiverem sido desativados para o documento nas Opções de Privacidade do Central de Confiabilidade:

    Se as opções de privacidade não estiverem ativadas, um nome de usuário e o horário da última atualização feita por ele em um objeto serão armazenados na apresentação para dar suporte a esse recurso de realce de revisão. Use o Inspetor de Documento para remover essas informações, se necessário. (Consulte o artigo Remove hidden data and personal information by inspecting documents, presentations, or workbooks for guidance on using Document Inspector.)

    Se as opções de privacidade estiverem ativadas, esse recurso de realce de revisão estará desativado, e nenhum dado pessoal (nomes de usuário e horários mencionados acima) será armazenado.

    Para tornar possível o realce de revisão, os dados sobre o status lido/não lido de slides individuais são armazenados separadamente pelo PowerPoint. Onde os dados são armazenados depende de qual versão e canal do PowerPoint você está usando. Estamos mudando para armazená-los em um serviço online da Microsoft projetado para salvar as configurações do usuário, mas ainda não concluímos totalmente a mudança.

    A tabela a seguir lista cada versão relevante do PowerPoint e onde armazena os dados de status lidos/não lidos sobre cada pessoa que abre o arquivo:

    Para este número de versão (ou posterior)

    Os dados de status são armazenados no

    PowerPoint do Microsoft 365 no Canal Atual

    entre 1707 e 1710

    No disco do computador, sob o caminho:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Esse local é protegido pela pasta Usuários do Windows. Se desejar, você pode excluir manualmente os arquivos que gravam seu status de lido/não lido.

    PowerPoint do Microsoft 365 no Canal Atual

    1711

    Serviço Microsoft Online

    PowerPoint do Microsoft 365 no Semi-Annual Enterprise Channel

    1803

    Serviço Microsoft Online

    Power BI do Microsoft 365 para Mac

    16.11

    Serviço Microsoft Online

    PowerPoint para Android

    16.0.9001.2077

    Serviço Microsoft Online

    PowerPoint para iOS

    2.9.108.0

    Serviço Microsoft Online

    PowerPoint Mobile

    17.8827

    Serviço Microsoft Online

    Localize sua versão do Office

  • As alterações não serão realçadas se o arquivo estiver criptografado ou protegido por senha.

  • As alterações não serão realçadas se o arquivo estiver no formato .odp ou no antigo formato .ppt ou .pps do PowerPoint.

Comunicação por chat ou comentários

Escolha Comentários O botão Comentários no PowerPoint fazer ou exibir comentários. Além disso, você pode resolver ou responder aos comentários e marcá-los como concluídos. Confira mais informações em Adicionar Comentários.

(Microsoft 365 somente) Você pode conversar instantaneamente com outras pessoas que estão trabalhando em uma apresentação armazenada OneDrive corporativo ou de estudante ou Microsoft Office SharePoint Online no Microsoft 365. Escolha o botão Chat Botão de chat de grupo no PowerPoint 2016 para iniciar um chat em grupo com todos que trabalham no documento.

Barra de menus cinza com botão Chat realçado

  • O histórico do chat não é preservado, portanto, se você fechar o documento e reabri-lo mais tarde, você estará começando com um chat vazio. Se você precisar de uma discussão mais permanente, considere o uso de Comentários.

  • Quando outra pessoa abrir o arquivo para editá-lo, ela também poderá participar do chat, mas não verá o histórico do chat anterior ao momento em que abriu o arquivo. Ela verá apenas as novas mensagens, a partir do momento em que abrir o chat.

Consulte versões anteriores do arquivo

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Office preserva versões anteriores de seus arquivos SharePoint, OneDrive e OneDrive corporativo ou de estudante enquanto você estiver trabalhando neles.

Para abrir a lista das versões anteriores de um arquivo, selecione o nome do arquivo na barra de título da janela do aplicativo e selecione Histórico de Versão.

Selecione o nome do arquivo na barra de título para obter acesso ao Histórico de Versão do arquivo

Histórico de versão é para exibição, não edição. Você pode ver qualquer versão anterior de um arquivo.

Para abrir uma versão anterior:

  • No painel Histórico de Versão à direita, selecione Abrir versão em um dos itens de histórico de versão.

    Uma cópia somente leitura dessa versão é aberta em uma janela PowerPoint separada.

Resolver alterações conflitantes

Se houver alterações conflitantes, uma comparação visual entre suas alterações e as alterações conflitantes de um de seus colaboradores será exibida quando você selecionar Salvar. Você pode escolher as alterações que gostaria de manter.

Mostra a caixa de diálogo de alterações conflitantes no PowerPoint

Serão exibidas na comparação apenas as alterações feitas por outras pessoas que estão em conflito direto com as suas alterações. As alterações não conflitantes são mescladas automaticamente quando você salva sua apresentação, e é possível visualizá-las no modo de exibição Minhas Alterações.

  1. Escolha Minhas Alterações ou Alterações de Terceiros.

  2. Se houver mais de um conflito para resolver, siga um destes procedimentos:

    • Escolha Próximo para continuar resolvendo os conflitos. Escolha Anterior para rever um conflito anterior.

    • Caso você queira escolher o mesmo conjunto de alterações para todos os conflitos restantes, marque a caixa de seleção Fazer isso nos conflitos restantes.

      Mostra a caixa de seleção "Fazer isso nos conflitos restantes" no PowerPoint

  3. Quando terminar de resolver os conflitos, escolha Concluído.

Você sente falta de Bibliotecas de Slides? 

Se este é um recurso que você gostaria de solicitar, nos envie seus comentários para ajudar a priorizar novos recursos em atualizações futuras. Veja Como faço para enviar comentários sobre o Microsoft Office? para mais informações.

Trabalhe em qualquer lugar em qualquer dispositivo com o Microsoft 365

Atualize para o Microsoft 365 para trabalhar em qualquer lugar com os recursos e as atualizações mais recentes.

Atualizar agora

Compartilhar uma apresentação e coautor

  1. Crie um rascunho da apresentação e salve-a em um local compartilhado, como OneDrive ou SharePoint.

  2. Abra e comece a trabalhar na apresentação.

    Observação: Se outra pessoa estiver trabalhando na apresentação, você verá um ícone de coautoria Ícone de pessoas e um número na barra de status que diga quantas pessoas estão trabalhando na apresentação. Clique no ícone Coautor Ícone de pessoas para ver quem está trabalhando na apresentação (conforme mostrado abaixo).

    Duas pessoas estão em coautoria

  3. Quando terminar de trabalhar, clique em Arquivo >Salvar.

    Se você for o único trabalhando na apresentação, o arquivo salvará e você terminará. Se as atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Resolver alterações feitas por outras pessoas

Se outros estão trabalhando na mesma apresentação, muitos encontram uma das seguintes mensagens de erro:

  • Quando outros autores fizeram alterações, você verá o seguinte:

    Examinar as alterações ou carregar agora

  • Se as alterações que você e outros autores fizeram em conflito entre si, esta mensagem será exibida:

    Resolver Conflitos

Veja como resolver as alterações feitas por outras pessoas:

  1. Na guia Mesclar, clique em Mostrar Alteraçõese, em seguida, faça um dos seguintes:

    • Para exibir apenas atualizações conflitantes, clique em Mostrar Somente Conflitos.

      Os conflitos estão listados.

    • Para exibir todas as alterações, clique em Mostrar Todas as Alterações.

  2. Para aceitar ou rejeitar alterações, faça um ou ambos os seguintes:

    Para alterações conflitantes:

    • Para aceitar uma alteração conflitante, marque a caixa ao lado do ícone de alteração conflitante Ícone de alteração conflitante (mostrado abaixo).

      Marque a caixa de seleção para aceitar a alteração conflitante

    • Para rejeitar uma mudança conflitante, não faça nada. Caixas que não estão marcadas não serão adicionadas à apresentação.

    Para alterações padrão:

    • Para aceitar uma alteração padrão, não faça nada.

      Marque a caixa de seleção para aceitar alterações padrão feitas por outras pessoas

    • Para rejeitar uma alteração padrão, desempure a caixa.

  3. Quando terminar de revisar as alterações, selecione Fechar Modo de Exibição de Mesclagem.

    Depois de selecionar Fechar Modo de Exibiçãode Mesclagem, todas as alterações serão aplicadas e carregadas no servidor.

    Observação: Depois de selecionar Fechar Modo de Exibiçãode Mesclagem, não é possível voltar e exibir alterações sinalizadas.

O suporte para o Office 2010 terminou em 13 de outubro de 2020

Atualize para o Microsoft 365 para trabalhar em qualquer lugar em qualquer dispositivo e continuar a receber suporte.

Atualizar agora

Coautoria de uma apresentação

  1. Em PowerPoint 2010, abra a apresentação armazenada no servidor.

    Uma notificação será exibida na barra de status na parte inferior PowerPoint se você não for o único que está trabalhando na apresentação. A notificação informa quantas pessoas estão trabalhando atualmente na apresentação. Clique nesse número para ver os nomes dos coautor.

    Notificação de que outras pessoas estão editando sua apresentação

  2. Na guia Exibir, no grupo Exibições de Apresentação, clique em Normal para exibir sua apresentação no modo normal.

  3. No painel esquerdo que contém as guias Outline e Slides, na guia Slides, procure um pequeno ícone no canto inferior direito da miniatura do slide. Isso indica que um coautor está fazendo alterações nesse slide. Clique no ícone para ver o nome do coautor.

    Observações: 

    • Outra maneira de ver os nomes dos coautor da apresentação é clicar na guia Arquivo e clicar em Informações no lado esquerdo da tela. Os nomes dos coautor aparecem no painel do meio.

      Pessoas que estão editando a apresentação e como enviar uma mensagem a elas

    • Para enviar uma mensagem de email ou mensagem instantânea para seus coautores, clique em Enviar uma Mensagem e clique em Enviar uma Mensagem de Email ou Enviar uma Mensagem Instantânea.

    • Quando outro autor salva suas alterações, PowerPoint notifica você, o autor original da apresentação, de que as alterações foram feitas. No painel que contém as guias Outline e Slides, na guia Slides, um ícone aparece no canto inferior direito da miniatura do slide que foi alterada.

      Notificação de que alterações foram feitas

Revisar alterações feitas por outros autores

  1. Para ver se outros autores mudaram sua apresentação, clique na guia Arquivo e clique em Informações. Em seguida, ao lado de Atualizações de Documentos Disponíveis,clique em Salvare clique em Salvar e Revisar.

    Na guia Arquivo é possível ver se outros autores alteraram sua apresentação

  2. Em seguida, para ver as alterações feitas por outros autores, clique em Revisar Alterações.

    Botão Revisar Alterações

  3. Quando você clica em Revisar Alterações,a guia Mesclar aparece na faixa de opções e um painel Revisões aparece no lado direito da janela PowerPoint. O painel Revisões contém uma guia Slides que lista os slides que outros autores mudaram e uma guia Detalhes que lista as alterações no slide exibido no momento.

Na guia Mesclar, você pode usar os botões no grupo Resoluções para mostrar as alterações anteriores e próximas que foram feitas por outros autores e aceitar ou rejeitar essas alterações. Para sair do modo de exibição Mesclar, clique em Fechar Modo de Exibição de Mesclagem.

Observação: Enquanto estiver no modo de exibição Mesclar, não é possível mesclar novas atualizações de outros autores ou carregar alterações no servidor. Você deve concluir sua revisão clicando em Fechar Exibição de Mesclagem, que carrega automaticamente suas alterações no servidor.

A guia Mesclar e o painel Revisões

Configure PowerPoint notificar você sempre que os autores fizerem alterações

Talvez você queira revisar (e aceitar ou rejeitar) as alterações que outros autores fazem em todas as apresentações em que você trabalha, antes que elas são mescladas. Nesse caso, faça isso:

  1. Clique na guia Arquivo.

  2. Clique em Opções no lado esquerdo da tela e, na caixa de diálogo Opções PowerPoint, clique em Salvar.

  3. Em Opções de mesclagem dearquivo para arquivos de servidor de colaboração de documentos compartilhados, marque a caixa de seleção Mostrar alterações de mesclagem detalhadas quando ocorrer uma mesclagem.

Compartilhar sua apresentação com outras pessoas e colaborar ao mesmo tempo

  1. Abra sua PowerPoint e, no canto superior direito da faixa de opções, selecione Compartilhar Botão compartilhar e selecione Convidar Pessoas

    Se você não salvou sua apresentação para OneDrive ou SharePoint no Microsoft 365,PowerPoint solicita que você faça isso agora.

    Caixa de diálogo oferecendo para carregar a apresentação no armazenamento em nuvem da Microsoft para compartilhamento contínuo.

    Observação: Se você preferir não carregar sua apresentação no seu OneDrive ou SharePoint, você pode compartilhá-la por meio de um anexo de email selecionando Enviar uma Cópia.

  2. Insira o endereço de email da pessoa com quem você gostaria de compartilhar a apresentação. Se as informações de contato da pessoa já estiverem armazenadas, basta apenas inserir o nome. O controle na parte superior permite determinar se seus convidados podem editar o arquivo ou só podem exibir o arquivo.

  3. Clique em Compartilhar. Um email será enviado para seus convidados.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

  1. Abra a apresentação e comece a trabalhar nela.

    Se outra pessoa estiver visualizando ou trabalhando na apresentação, sua imagem em miniatura será exibida no canto superior direito da faixa de opções. O PowerPoint alerta quando as pessoas entram e saem da apresentação.

    Pessoas e chat
  2. Você também verá o nome da pessoa que está exibindo ou editando a apresentação no painel Compartilhar. Há um indicador na miniatura do slide e no slide em si que exibe onde uma pessoa está trabalhando na apresentação. Passe o mouse sobre o indicador ou selecione-o para descobrir quem está editando.

    Indicador de presença no painel de miniaturas do slide

    Para fins de acessibilidade, o PowerPoint também permite que você ative a exibição automática do nome do editor. Acioná-lo selecionando PowerPoint > Preferências > Exibir > Mostrar sinalizadores depresença para itens selecionados .)

    Exibe um ícone que mostra uma pessoa trabalhando em uma seção de um slide no PowerPoint 2016 para Windows
  3. Ao terminar de trabalhar, salve o arquivo.

    Se as suas atualizações e as atualizações de outros autores não entrarem em conflito, elas serão mescladas automaticamente e você não precisará fazer mais nada.

Notificações quando você abre um arquivo alterado

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Depois que outras pessoas fizerem alterações em um arquivo de apresentação compartilhada, Power BI do Microsoft 365 para Mac notifica quando você reaberto o arquivo. Uma faixa pequena informa quem fez alterações à sua apresentação enquanto você estava ausente.

O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora

Controlar alterações: o programa realça as revisões feitas por outras pessoas

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Power BI do Microsoft 365 para Mac controlar automaticamente as alterações feitas em documentos online.

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Seu navegador não oferece suporte a vídeo.
  1. Quando você abre novamente uma apresentação alterada (ou está em um arquivo que está sendo editado ativamente por outra pessoa), os slides alterados são realçados em turquesa no painel de miniatura. Uma dica de ferramenta diz: "Slide tem alterações não lidas".

    Realce de revisão no painel de miniatura do PowerPoint
  2. Selecione uma miniatura para ver no slide em tamanho real. Você verá a parte alterada do slide com um contorno turquesa. Uma notação que informa quem fez a alteração e quando. Ao olhar para o slide revisado, você limpa o realçamento turquesa e a notação "slide tem alterações não lidas" nesse slide.

    Há alguns casos em que um slide revisado é realçado, mas o tipo de alteração realizada não está destacada no slide individual. Entre os exemplos dessas alterações estão: alterações no painel de notas, exclusão de uma forma, adição de um comentário e alterações de animação.

    Notação de realce de revisão sobre quem fez uma alteração e quando foi feita

O que determina se as alterações são realçadas:

  • Esse recurso funciona em documentos compartilhados armazenados no OneDrive e no SharePoint.

  • As alterações são realçadas somente quando a pessoa que faz a alteração está usando PowerPoint para a Web, ou Power BI do Microsoft 365 para Mac — pelo menos a versão 16.11. Localize sua versão do Office

  • As alterações não serão realçadas se o arquivo estiver criptografado ou protegido por senha.

  • As alterações não serão realçadas se o arquivo estiver no formato .odp ou no antigo formato .ppt ou .pps do PowerPoint.

Comunicar-se usando Comentários

Na extremidade direita da faixa de opções da barra de ferramentas, selecione Comentários Botão Comentários para ver todos os comentários atualmente na apresentação.

Você pode adicionar um novo comentário ou responder ou resolver comentários existentes.

(Microsoft 365 somente) Marque um colega em um comentário usando o @-sign seguido pelo nome da pessoa. Essa pessoa recebe uma mensagem de email com um link para seu comentário. Ao clicar no link, a pessoa será direcionada ao documento e à conversa.

(Microsoft 365 somente) Você pode conversar com alguém que está editando o arquivo ao mesmo tempo que você. Para começar, clique no ícone de chat Duas bolhas de fala, uma sobre a outra à direita superior da tela.

Barra de menus cinza com botão Chat realçado

Consulte versões anteriores do arquivo

Esse é um recurso somente para assinantes Esse recurso só está disponível para assinantes do Microsoft 365para clientes de área de trabalho do Windows.

Office preserva versões anteriores de seus arquivos SharePoint, OneDrive e OneDrive corporativo ou de estudante enquanto você estiver trabalhando neles.

Para abrir a lista das versões anteriores de um arquivo, selecione o nome do arquivo na barra de título da janela do aplicativo e selecione Procurar Histórico de Versão.

Histórico de versão é para exibição, não edição. Você pode ver qualquer versão anterior de um arquivo.

Para abrir uma versão anterior:

  • No painel Histórico de Versão à direita, selecione Abrir Versão em um dos itens de histórico de versão.

    Uma cópia somente leitura dessa versão é aberta em uma janela PowerPoint separada.

Você pode copiar o conteúdo de uma versão anterior. Você também pode salvar uma cópia de uma versão anterior para que possa editá-la separadamente do arquivo em que você está trabalhando no momento.

Compartilhar uma apresentação com outras pessoas

  1. Na extremidade direita da faixa de opções da barra de ferramentas, clique em Compartilhar O botão Compartilhar

  2. Na caixa de diálogo Enviar Link, insira os nomes ou endereços de email das pessoas com quem você deseja compartilhar a apresentação.

    Insira os nomes das pessoas com quem você deseja compartilhar o link

    Adicione uma mensagem aos colegas, se quiser.

  3. Clique em Enviar.

Veja onde outras pessoas estão trabalhando na apresentação compartilhada

Quando várias pessoas trabalham em um arquivo ao mesmo tempo, os indicadores mostram onde elas estão:

  • No canto superior direito da janela, você verá um selo - com sua imagem de perfil ou iniciais - para cada pessoa que tem o arquivo aberto no momento. Selecione esse selo para ver onde no convés de slides eles estão no momento.

  • No painel de miniaturas, você verá um rótulo aparecer no canto superior direito da miniatura do slide com o nome da pessoa no momento nesse slide.

Consulte revisões feitas por outras pessoas

Quando você abre uma apresentação que outra pessoa mudou, PowerPoint informa de duas maneiras:

  • A While You Were Away message appears on the right side of the window.

    O PowerPoint para Office 365 mostra a você quem fez alterações no seu arquivo compartilhado enquanto você estava fora
  • No painel de miniaturas do slide à esquerda, os slides que foram revisados são realçados com um plano de fundo turquesa.

    Realce de revisão no painel de miniatura do PowerPoint

    Ao abrir esse slide, você também verá um contorno turquesa ao redor do elemento slide revisado. Ao olhar para o slide revisado, você limpa o realçamento turquesa e a notação "slide tem alterações não lidas" nesse slide.

Confer usando Comentários ou Chat

Na extremidade direita da faixa de opções da barra de ferramentas, selecione Comentários O botão Comentários para ver todos os comentários atualmente na apresentação.

Você pode adicionar um novo comentário ou responder ou resolver comentários existentes.

Marque um colega em um comentário usando o @-sign seguido pelo nome da pessoa. Essa pessoa recebe uma mensagem de email com um link para seu comentário. Ao clicar no link, a pessoa será direcionada ao documento e à conversa.

Você pode conversar com alguém que está editando o arquivo ao mesmo tempo que você. Para começar, clique no botão de chat Botão Chat próximo à parte superior direita da tela.

Botão de chat ao lado da notificação sobre as outras pessoas que estão editando no momento

Consulte versões anteriores do arquivo

Office preserva versões anteriores de seus arquivos SharePoint, OneDrive e OneDrive corporativo ou de estudante enquanto você estiver trabalhando neles.

Use Arquivo >Informações >Histórico de Versão para abrir a lista das versões anteriores de um arquivo.

Histórico de versão é para exibição, não edição. Você pode ver qualquer versão anterior de um arquivo. Você pode copiar o conteúdo de uma versão anterior. Você também pode salvar uma cópia de uma versão anterior para que possa editá-la separadamente do arquivo em que você está trabalhando no momento.

Renomear um arquivo de apresentação

Você pode renomear um arquivo em PowerPoint para a Web enquanto estiver coautor com outras pessoas.

  1. Clique no nome do arquivo no centro da barra de título do PowerPoint para a Web próximo à parte superior da janela do navegador.

    Clique no nome do arquivo no centro da barra de título perto da parte superior da janela do navegador.

  2. Digite um novo nome para o arquivo. Ou use as teclas de seta para posicionar o ponto de inserção dentro do título e digite suas alterações no nome do arquivo.

  3. Pressione Enter quando terminar.

Em um momento, a alteração de nome sincroniza com outras instâncias do arquivo que estão abertas no momento.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

×