Usar o Zoom no PowerPoint para dar vida à sua apresentação

Usar o Zoom no PowerPoint para dar vida à sua apresentação

Se quiser que as suas apresentações sejam mais dinâmicas e incríveis, tente usar o zoom para PowerPoint.

Cause grande impacto com Comunicados

Para adicionar um zoom, vá para inserir > zoom.

Para resumir toda a apresentação em um slide, escolha zoom de resumo

Para mostrar somente os slides selecionados, escolha zoom de slide

Para mostrar apenas uma única seção, escolha zoom de seção

Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

Visão geral

Ao criar um zoom em PowerPoint, você pode ir para e de slides, seções e partes específicas da sua apresentação em uma ordem que você decide durante a apresentação.

O zoom para PowerPoint só está disponível no Windows, em Microsoft 365 e PowerPoint 2019.

Zoom de Resumo

Um Zoom de Resumo é como uma página inicial onde você vê todas as partes da apresentação ao mesmo tempo. Durante a apresentação, use o Zoom para pular para qualquer parte dela na ordem que preferir. Você pode ser criativo, pular ou revisitar partes da apresentação de slides sem interromper o fluxo dela.

O zoom de resumo agora tem suporte para os assinantes do Microsoft 365 no Power BI do Microsoft 365 para Mac, começando com a versão 16.19.18110915.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Resumo.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. A caixa de diálogo zoom de resumo é aberta.

    Selecione os slides que você deseja incluir no seu Zoom de Resumo. Estes são os primeiros slides das seçõesde zoom de resumo. Para saber mais sobre como usar seções no PowerPoint, confira organizar os slides do PowerPoint em seções.

    Mostra a caixa de diálogo Zoom de Resumo no PowerPoint para uma apresentação sem as seções existentes.

    Se você já tem seções na sua apresentação, o primeiro slide de cada seção é preselecionado por padrão. Se não quiser incluir determinadas seções no Zoom, desmarque-as. Em seguida, se quiser que PowerPoint se livrar de qualquer seção que você não incluiu em seu zoom de resumo, desmarque a caixa de seleção ao lado de manter seções não usadas na apresentação. Não se preocupe: os slides nas seções que você está descartando ainda farão parte da sua apresentação.

    Mostra a caixa de diálogo Inserir Zoom de Resumo no PowerPoint com as seções selecionadas.

    Mostra a caixa ao lado de "Manter seções não utilizadas" marcada.

  4. Depois de selecionar todos os slides que deseja usar no seu Zoom de Resumo, selecione Inserir. O zoom de resumo é criado e aparece como um novo slide antes do primeiro slide que você incluiu no zoom de resumo.

    Mostra o slide da seção Resumo de um Zoom de Resumo no PowerPoint.

Depois de criar um Zoom de Resumo, talvez você ainda queira adicionar ou remover seções da apresentação. Se tiver feito alterações desde que criou o Zoom de Resumo que deseja capturar, não será necessário começar do zero, basta atualizar o Zoom de Resumo.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra as Ferramentas de Zoom na guia Formatar da faixa de opções do PowerPoint.

  2. Selecione Editar Resumo, escolha as seções que você deseja ter no seu Zoom de Resumo e selecione Atualizar.

    Observação: Você não poderá adicionar ou remover seções da sua apresentação nesse modo de exibição, apenas do Zoom de Resumo.

Zoom de Slide

Um Zoom de Slide pode ajudar a tornar sua apresentação mais dinâmica, permitindo que você navegue livremente entre slides em qualquer ordem escolhida sem interromper o fluxo dela. É uma boa opção para apresentações mais curtas sem tantas seções, mas você pode usar o Zoom de Slide para vários cenários de apresentação diferentes.

Os Zooms de Slide ajudam a analisar várias informações com a sensação de continuar na mesma tela.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Slide.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. A caixa de diálogo zoom de slide é aberta. Selecione os slides que você deseja usar no seu Zoom de Slide.

  4. Depois de selecionar todos os slides que deseja usar, selecione Inserir. O zoom do slide é criado.

Dica: Se desejar, você pode criar um Zoom de Slide rapidamente, simplesmente selecionando o slide desejado no painel de miniaturas e arrastando-o para o slide você gostaria de inserir no Slide de Zoom. Dessa forma, você pode criar Zooms de Slide, alterá-los rapidamente e organizá-los como quiser, simplesmente clicando e arrastando.

Seu Zoom de Slide por padrão será uma imagem de visualização em miniatura do slide, mas você pode escolher uma nova imagem do seu computador ou da Web para representar a seção ou o slide escolhido.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.

    Mostra a caixa de diálogo Inserir Imagem no PowerPoint.

Você também pode escolher várias aparências para seus Zooms em Estilos de Zoom. Você pode alterar a borda, adicionar efeitos visuais ou escolher qualquer uma das combinações de borda e efeito na galeria.

Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Zoom de Seção

Um zoom de seção é um link para uma seção que já está na sua apresentação. Você pode usá-lo para voltar para as seções que quiser realmente enfatizar ou para realçar como determinadas partes da sua apresentação estão interligadas. Para saber mais sobre como usar seções no PowerPoint, confira organizar os slides do PowerPoint em seções.

  1. Vá para Inserir > Zoom.

    Mostra o botão Zoom na guia Inserir no PowerPoint.

  2. Selecione Zoom de Seção.

    Mostra os diferentes tipos de zoom que podem ser selecionados em Inserir > Zoom: Zoom de Resumo, Zoom de Slide e Zoom de Seção.

  3. Selecione a seção que você deseja usar como um Zoom de Seção.

  4. Escolha Inserir. O Zoom de Seção será criado.

Dica: Se desejar, você pode criar um Zoom de Seção rapidamente, simplesmente selecionando o nome da seção desejado no painel de miniaturas e arrastando-o para o slide você gostaria de inserir no Zoom de Seção.

Seu Zoom de Seção por padrão será uma imagem de visualização em miniatura do slide, mas você pode escolher uma nova imagem do seu computador ou da Web para representar a seção ou o slide escolhido.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Selecione Alterar Imagem para escolher uma nova imagem da Web ou do seu computador para usar em vez da miniatura.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

  3. Escolha ou pesquise na Web a imagem desejada. Quando você selecionar a imagem desejada, selecione Inserir.

    Mostra a caixa de diálogo Inserir Imagem no PowerPoint.

Você também pode escolher várias aparências para seus Zooms em Estilos de Zoom. Você pode alterar a borda, adicionar efeitos visuais ou escolher qualquer uma das combinações de borda e efeito na galeria.

Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Faça seus Zooms se destacarem com mais Opções de Zoom

O Zoom do PowerPoint realmente se destaca quando você faz do seu jeito. Selecione a guia Formato da faixa de opções para acessar as Ferramentas de Zoom, que você pode escolher para criar a aparência desejada para a apresentação.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. Se quiser retornar ao slide de Zoom após exibir slides ou seções no seu Resumo, Slide ou Zoom de Seção, marque a caixa de seleção Retornar ao Zoom. Se quiser passar para o próximo slide após exibir parte do seu Zoom, desmarque-a.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

    (Se você estiver trabalhando com um zoom de resumo ou um zoom de seção, será retornado ao slide de zoom por padrão quando você estiver apresentando após acessar a seção. Se estiver usando um Zoom de Slide, avançará para o próximo slide por padrão após exibir seu Zoom de Slide.

Outra maneira de alterar a aparência do Zoom é adotar a tela de fundo do slide onde o zoom está para torná-lo quase imperceptível da tela principal enquanto você faz uma apresentação. Selecione Tela de Fundo do Zoom para fazer seu Resumo, Seção ou Zoom de Slide se mesclar ao slide inicial.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. No grupo Estilos de Zoom, selecione Tela de Fundo do Zoom. O Zoom adotará a tela de fundo do slide inicial.

    Mostra os diferentes Estilos de Zoom e efeitos que você pode escolher na guia Formatar no PowerPoint.

Por padrão, seus Zooms usarão a Transição de Zoom durante a apresentação, que é o que o faz parecer tão interessante. No entanto, se não quiser usar a Transição de Zoom ou preferir alterar a duração da transição, você poderá fazer isso.

  1. Selecione o Zoom e depois a guia Formato na faixa de opções.

    Mostra a guia Formatar das Ferramentas de Zoom na faixa de opções do PowerPoint.

  2. No grupo Opções de Zoom, marque a caixa ao lado de Transição de Zoom se quiser usar a Transição de Zoom ao apresentar o Zoom.

    Mostra o grupo de opções de zoom na guia Formatar para uma seção ou Zoom de Slide no PowerPoint.

    Se não quiser usar a Transição de Zoom durante a apresentação, desmarque a caixa ao lado de Transição de Zoom.

  3. Para alterar o intervalo de Transição de Zoom, use as setas para cima e para baixo ao lado do indicador Duração para alterar o tempo de Transição de Zoom.

Requisitos

Consulte a tabela a seguir para obter detalhes sobre os números mínimos de versão necessários no PowerPoint para criar ou reproduzir links de zoom.

Versão do PowerPoint

O que você pode fazer com Transformar

PowerPoint para Microsoft 365, versão 1607 ou mais recente

PowerPoint 2019

Criar e reproduzir zoom

PowerPoint para Microsoft 365 para Mac, versão 16,9 ou mais recente

PowerPoint 2019 para Mac

Reproduzir zoom

PowerPoint 2016

PowerPoint 2016 para Mac

PowerPoint 2013

PowerPoint for Mac 2011

PowerPoint 2010

PowerPoint 2007

Reproduzir o zoom como hiperlinks sem fazer uma transição de zoom

Não há suporte para a navegação de zoom.

PowerPoint para a Web

Não reproduzir zoom

PowerPoint para Android

PowerPoint para iOS

PowerPoint Mobile para Windows

Reproduzir zoom

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×