Gravar e editar

Verificar gramática, ortografia e mais no Word

Verificar gramática, ortografia e mais no Word

O Microsoft Editor é executado no Word para o Microsoft 365 para analisar seu documento e oferecer sugestões de ortografia, gramática e problemas estilísticos, como fazer frases mais concisas, escolher palavras mais simples ou escrever com mais formalidade.

Para usar o Editor, na guia Página Inicial , escolha Editor.

Escolha Editor na guia Página Inicial ou pressione F7 para abrir o painel Editor.

Revisando sugestões

Para se concentrar nas questões mais importantes para você, escolha um tipo de correção ou de aprimoramento, como Gramática ou Clareza. Em seguida, use as setas na parte superior do painel para percorrer cada tipo de problema.

Mover diretamente de um problema para outro na parte superior do painel Editor.

Escolha uma sugestão para incorporá-la ao seu documento. Se você não gostar da sugestão, escolha ignorar uma vez. Ou, se você nunca quiser esse tipo de sugestão, escolha Não verifique se esse problema.

Observação: Se você mudar de ideia sobre um problema ignorado, feche e reabra o documento e volte para o editor. O editor encontrará novamente o problema.

Ajustar o que o editor verifica 

Por padrão, o editor verifica várias categorias de problemas, e as sugestões podem ou não atender ao estilo de redação. Para ajustar o Editor às sugestões desejadas, faça o seguinte:

  1. No painel Editor, escolha Configurações.
    No painel Editor, escolha Configurações.

  2. Na caixa de diálogo Opções do Word, ao lado de Gramática e Aperfeiçoamentos, escolha Configurações.
    Na caixa de diálogo Opções do Word, ao lado de Gramática & Aperfeiçoamentos, escolha Configurações

  3. Percorra a lista de opções. Selecione os problemas que você deseja que o Editor verifique e desmarque os problemas que você deseja que o Editor ignore.

    Observação: Escolher Redefinir Tudo retorna à configuração padrão.

  4. Escolha OK.

Dica: O Editor foi projetado para ajudá-lo a obter o melhor em sua escrita. Atualizamos continuamente com base nas suas sugestões e tentativas para saber quais sugestões são melhores. Se você tiver comentários, escolha Ajudar a melhorar o Office? na parte superior da janela do Word para abrir o painel de comentários.
Escolha Ajudar a Melhorar o Office? ícone na parte superior da janela do Word para abrir o painel Comentários.

Você pode observar o sublinhado vermelho, azul e roxo do Editor no seu documento mesmo quando o painel do Editor está fechado. Isso ocorre porque o Editor está sempre sendo executado em segundo plano, verificando a ortografia, gramática e alguns problemas de estilo.

Clique com o botão direito do mouse no texto sublinhado para ver a sugestão. Use o menu de contexto para:

  • Ouça a sugestão clicando na seta ao lado da sugestão e escolhendo Ler em Voz Alta.

  • Ignore essa instância do problema escolhendo Ignorar Uma Vez.

  • Instruir o editor a interromper a verificação desse problema escolhendo Não verificar esse problema.

  • Ajuste as configurações para esse tipo de problema escolhendo o link Opções.

  • Obtenha mais informações sobre o problema escolhendo Ver Mais.

O menu de contexto Editor oferece várias opções para a sugestão atual.

Seu documento pode ter sido escrito em mais de um idioma, ou talvez você queira mudar para outro idioma para o Editor verificar. Se você configurou para usar vários idiomas de criação (Arquivo > Opções > Idioma), o Word detecta o idioma em que você está escrevendo e o Editor verificará se há problemas nesse idioma.

No entanto, você pode estar escrevendo em um idioma que o Word não detecta automaticamente. Nesse caso, você pode fazer o Editor verificar o texto no idioma, selecionando-o e Revisão Idioma Definir Idioma de Revisão de Texto, e, em seguida, escolha o idioma.

Escolha Definir Idioma de Revisão de Texto no menu Idioma da guia Revisão.

Quando o Editor está verificando mais de um idioma, o painel do Editor lista as correções e aperfeiçoamentos de cada idioma no documento. 

Correções e Aprimoramentos são listados por idioma no painel Editor.

Para saber mais sobre os problemas que o Editor verifica em vários idiomas, confira Ortografia, gramática e disponibilidade de aperfeiçoamento do editor por idioma.

Quando você trabalha em documentos no Word na Web, o Editor oferece um conjunto avançado de recursos que estarão chegando em breve no Word para Windows. Mesmo quando você não estiver usando o Word, a extensão do navegador do Editor ajuda você a escrever em sites como o LinkedIn, Twitter, Facebook e Gmail.

Quando você estiver trabalhando em seu currículo, o Editor verificará se há problemas como referência à primeira pessoa, verbos vagos, expressões inadequadas e muito mais.

  1. Vá para Revisão > Assistente de Currículos.

  2. Insira a Função e o Setor. Na parte inferior do painel Assistente de Currículo, ativa e desative a verificação de currículo do Editor.

    Mostrar botão Ativar do Editor para currículo
Cause um grande impacto com os Comunicados

Dica: o vídeo não está no seu idioma? Experimente selecionar Legendas ocultas Botão de legendas ocultas .

O Word marca as questões de ortografia, gramática e problemas estilísticos com um sublinhado. Clique com o botão direito do mouse na palavra sublinhada e, em seguida, escolha a sugestão desejada ou saiba mais sobre o erro e como corrigi-lo.

Ou abra o painel Editor para solucionar problemas por categoria.

  1. Na guia Revisão, selecione Verificar Documento.

    Mostrando Verificar documento na guia Revisão
  2. O painel Editor categoriza os problemas de ortografia, gramática e estilos estilísticos.

    Mostrando Visão geral dos problemas de revisão de texto
  3. Clique em cada categoria para solucionar os problemas.

    Observação: Para os atalhos de teclado no painel Editor, não é necessário pressionar ALT. Basta usar a letra sublinhada para selecionar o comando (como i para Ignorar uma vez, g para Ignorar Tudo, etc) .

  1. No painel Editor, clique em Configurações.

  2. Em Ao corrigir a ortografia e a gramática no Word,, escolha Configurações

  3. Para Estilo de Redação, selecione Gramática e Aprimoramentos.

  4. Role para baixo para ver todas as opções disponíveis e marque ou desmarque as regras desejadas. As configurações se aplicam a todos os documentos que você edita, não apenas à atual.

Os requisitos e a disponibilidade do painel Editor incluem o seguinte:

O Word marca as questões de ortografia, gramática e problemas estilísticos com um sublinhado. Pressione Control e clique na palavra ou frase e escolha uma das opções.

Se o Word sinalizou incorretamente uma palavra como mal digitada e deseja adicionar essa palavra ao dicionário para que o Word a reconheça corretamente no futuro, confira Adicionar ou editar palavras em um dicionário de verificação ortográfica

Se os erros de ortografia ou gramática não estiverem sublinhados, talvez seja necessário ativar a verificação ortográfica e gramatical automática, da seguinte maneira. 

Habilitar (ou desabilitar) a verificação ortográfica e gramatical automática

  1. No menu Word, clique em Preferências > Ortografia e Gramática.

  2. Na caixa de diálogo Ortografia e Gramática, em Ortografia, marque ou desmarque a opção Verificar ortografia ao digitar.

  3. Em Gramática, desmarque a caixa de seleção Verificar gramática ao digitar.

  4. Feche a caixa de diálogo para salvar as suas alterações.

  1. Na guia Revisão, clique em Ortografia e Gramática.

  2. O Word exibe os problemas encontrados na caixa de diálogo Ortografia e Gramática.

  3. Para corrigir esse problema, siga um destes procedimentos:

    • Digite a correção na caixa e clique em Alterar.

    • Em Sugestões, clique na palavra que você deseja usar e clique em Alterar.

    Para ignorar um erro, siga um destes procedimentos:

    • Clique Ignorar Uma Vez para pular apenas essa instância do erro.

    • Clique em Ignorar Tudo para ignorar todas as ocorrências do erro.

    • Para um erro gramatical, clique em Próxima Frase para ignorar a instância do erro e passar para o próximo erro.

    Para ignorar uma palavra incorreta em todos os documentos, clique em Adicionar para adicioná-la ao dicionário. Isso só funciona para a ortografia. Não é possível adicionar uma gramática personalizada ao dicionário.

  4. Depois de corrigir, ignorar ou pular um erro, o Word passa para o próximo. Quando o Word concluir a revisão do documento, você verá uma mensagem informando que a verificação ortográfica ou gramatical foi concluída.

  5. Clique em OK para retornar ao documento.

Você pode limpar ou redefinir a lista de palavras e gramática ignoradas para que o Word verifique os problemas de ortografia e gramaticais que você disse anteriormente para ignorar.

Observação: Ao redefinir a lista de palavras e gramática ignoradas, a lista é limpa somente para o documento aberto no momento. Os problemas de ortografia ou gramática que você tenha dito ao Word para ignorar em outros documentos não serão afetados.

  1. Abra o documento que precisa ser verificado.

  2. No menu Ferramentas, aponte para Ortografia e Gramática e clique em Redefinir Gramática e Palavras Ignoradas.

    Para limpar as listas de palavras e gramática que o Word ignora, clique em Redefinir Gramática e Palavras Ignoradas.

    O Word exibe um aviso sobre a operação para redefinir o verificador ortográfico e gramatical.

    Fazer com que o Word verifique a ortografia e a gramática, que você definiu anteriormente para ignorar quando clicou em Sim.
  3. Clique em Sim para continuar.

  4. Clique na guia Revisão e clique em Ortografia e Gramática para verificar a ortografia e gramática.

O Word marca possíveis erros de ortografia com uma linha ondulada vermelha e possíveis erros gramaticais são marcados com uma linha ondulada azul.

Clique com o botão direito do mouse na palavra ou frase sublinhada e escolha uma correção ou ignore a sugestão.

Observação: Se o Word está sinalizando palavras como incorretas, mas você tiver escrito da maneira desejada, selecione Adicionar ao Dicionário para ensinar ao Word a não marcar essa palavra como incorreta no futuro. Para obter mais informações sobre isso, confira: Adicionar ou editar palavras em um dicionário de verificação ortográfica.

Se você não quiser que o Office marque possíveis erros com linhas onduladas enquanto estiver trabalhando, pode desativar a verificação automática de ortografia e gramática:

  1. No menu Arquivo, clique em Opções e depois em Revisão de Texto.

  2. Marque ou desmarque as caixas de seleção Verificar a ortografia à medida que você digita e Marcar erros de gramática ao digitar.

    A caixa de seleção Verificar Ortografia ao Digitar

    Observação: Você pode ativar ou desativar o verificador ortográfico para o documento com o qual você está trabalhando ou para todos os novos documentos. Selecione uma opção na lista Exceções para e marque ou desmarque as caixas de seleção Ocultar erros de ortografia neste documento apenas e Ocultar erros de gramática neste documento apenas.

Se não quiser que o Word verifique a gramática de forma alguma (quando estiver executando uma verificação ortográfica ou automaticamente enquanto você digita), você pode desativá-la:

  1. No menu Arquivo, clique em Opções e depois em Revisão de Texto.

  2. Limpe as caixas de seleção Marcar erros gramaticais ao digitar e Verificar gramática e ortografia.

    Caixas de seleção Gramática

  1. No menu Arquivo, clique em Opções > Revisão de Texto> Verificar Documento Novamente.

  2. Clique em Sim quando receber a mensagem de aviso sobre a redefinição do verificador ortográfico e gramatical.

  3. Clique em OK na caixa de diálogo para retornar ao documento e em Executar o verificador ortográfico e gramatical novamente.

Confira também

Para obter mais informações sobre o Editor do Microsoft, consulte Editor do Microsoft verifica a gramática e outros itens em documentos, emails e na Web.

Para obter mais tópicos sobre ortografia e gramática, confira Ortografia e gramática no Word.

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×