Vincular projetos para criar um projeto mestre na área de trabalho do Project

Para ajudar a manter um projeto grande mais organizado, você pode vincular vários arquivos de projeto para criar um projeto mestre/ um acordo de subprojeto (também conhecido como dependências externas). Por exemplo, um projeto mestre de construção pode ter arquivos de subprojeto para trabalho de canalização, elétrico e de carpintaria.

Vinculando arquivos do Project

  1. Crie arquivos do Project separados para cada subprojeto e abra ou crie o projeto que você deseja ser o projeto mestre.

  2. No projeto mestre, clique em Exibir > Gráfico de Gantt.

  3. No campo Nome da Tarefa, clique na linha abaixo da qual você deseja inserir o subprojeto. Você pode inserir um subprojeto em qualquer lugar na lista de tarefas do projeto mestre.

  4. Clique em Project > Subproject.

    A guia da faixa de opções Projeto, mostrando o comando Inserir subprojeto.

  5. Na caixa Inserir Projeto, selecione o subprojeto que você deseja inserir.

    • Para inserir vários subprojetos, segure Ctrl e clique nos subprojetos na ordem em que você deseja inseri-los.

    • Na maioria dos casos, você vai querer deixar a caixa Link para projeto marcada, para que as alterações no subprojeto sejam refletidas no projeto mestre e vice-versa. Mas se você quiser apenas copiar o subprojeto para o projeto mestre sem os arquivos sendo vinculados dinamicamente, desmarque a caixa.

  6. Clique emInserir ou para inserir um projeto no formato somente leitura, clique na seta no botão Inserir e clique em Inserir Somente Leitura. Inserir um projeto somente leitura cria um link entre os dois projetos, mas impede que você atualiza o subprojeto de dentro do projeto mestre. No entanto, se você atualizar o arquivo de subprojeto diretamente, suas alterações serão refletidas no projeto mestre. A opção Inserir Somente Leitura só estará disponível quando a caixa Link to project for marcada.

Evitando nomes de recursos duplicados em projetos vinculados

Se você vincular projetos que têm recursos com o mesmo nome, você criará nomes de recursos duplicados, o que pode ser confuso. Para evitar isso, desmarque a caixa Link to project na caixa de diálogo Inserir Projeto. Isso garantirá que as informações do recurso no projeto mestre (como taxas de pagamento, calendários de recursos) serão acodadas sobre as informações de recurso do subprojeto.

Observação: Quando você atualiza um subprojeto desvinculado de dentro do projeto mestre, o arquivo de subprojeto original não mostrará essa alteração.

Reorganizando subprojetos no projeto mestre

Se você inseriu um subprojeto em um projeto mestre e deseja reorganizar a lista de tarefas, você pode mover o projeto inserido para cima ou para baixo na lista de tarefas.

  1. Escolha Exibir >Gráfico de Gantt.

  2. Selecione o número de identificação do tarefa resumo que representa o projeto inserido que você deseja mover.

  3. Clique com o botão direito do mouse e escolha Cortar para remover o projeto inserido.

    Observação: Ao cortar e colar a tarefa, você altera o identificação exclusiva da tarefa (diferente do identificação da tarefa localizado na coluna à esquerda da tabela De entrada) quando ela é colada novamente na lista de tarefas em um local diferente. Para mover a tarefa sem alterar a ID exclusiva, você pode arrastar a tarefa para a nova posição na lista de tarefas. Para arrastar a tarefa, coloque o ponteiro sobre a ID da tarefa no campo ID. Quando ele mudar para uma seta de quatro vias, arraste a tarefa para seu novo local. As informações só são removidas do plano de projeto, não excluídas, até que você as colar novamente.

  4. Selecione o número de ID da tarefa abaixo onde você deseja que o projeto apareça na lista de tarefas.

    Observação: Se você inserir ou colar um projeto abaixo de outro projeto inserido que tenha apenas o tarefa de resumo do projeto exibido, o projeto que você está inserindo ou colar será adicionado no mesmo nível do projeto inserido acima dele. Se, no entanto, você inserir ou colar abaixo de um projeto inserido que tenha todas as suas tarefas exibidas, o projeto que você está inserindo ou colar se tornará um subprojeto do projeto inserido acima dele.

  5. Clique em Colar para colar o projeto acima da linha selecionada.

Essas instruções são específicas para Microsoft Project 2007.

Quando devo usar links entre projetos, em vez de dependências entre projetos?

Se seu projeto tiver uma tarefa específica que dependa de uma tarefa específica em outro projeto, use links entre projetos para vincular as datas de tarefas umas às outras. Dessa forma, se a tarefa que você é dependente de deslizes, as novas datas serão refletidas em sua própria tarefa. Se seu projeto depender de algum aspecto de outro projeto e a dependência não estiver necessariamente vinculada a uma tarefa específica, use as dependências entre projetos para identificar exatamente o que cada projeto traz para a relação.

  1. Abra ambos os projetos: o projeto que contém a tarefa à que você deseja vincular e o projeto que contém a tarefa que você deseja vincular.

    No menu Janela de um dos projetos, clique em Organizar Tudo.

  2. Clique na tarefa para a qual você deseja criar uma dependência para um predecessor externo.

  3. Clique em Informações da Tarefa Imagem do botãoe clique na guia Predecessores.

  4. Na coluna ID, digite o nome do projeto e o número de ID da tarefa do predecessor externo, separados por uma barra invertida. Por exemplo, digite Project1\1 para a ID da tarefa 1 em um arquivo chamado Project1.

Por padrão, você será notificado se os dados de um projeto vinculado externamente foram alterados. Os predecessores externos e sucessores e os impactos em sua agenda são exibidos quando você abre um projeto com links externos, e você pode optar por aceitar qualquer ou todas as alterações.

  • Ambos os projetos devem ser salvos antes que você possa vincular a uma tarefa externa.

  • Quando você vincula tarefas em projetos diferentes armazenados no Microsoft Office Do Project Server, a ID da tarefa do predecessor deve ser formatada corretamente. Na caixa de diálogo Informações da Tarefa, na guia Predecessores, na coluna ID, a ID da tarefa deve ser formatada conforme mostrado no exemplo a seguir: <>\project1\42. Neste exemplo, project1 é o nome do projeto que contém o predecessor e 42 é a ID da tarefa predecessora.

  • Tarefas vinculadas externamente aparecem esmaecidas na lista de tarefas. Clicar duas vezes em uma tarefa com um sucessor externo ou um predecessor externo abre o projeto que contém a tarefa externa, se o projeto estiver disponível.

Eu vincular tarefas entre projetos, mas os dados não corresponderem.

Quando você usa a opção Colar Link na caixa de diálogo Colar Especial( menu Editar) para conectar tarefas, o Project usa Vinculação de Objeto e Incorporação (OLE) para fazer a conexão. Somente os campos selecionados estão vinculados. No entanto, uma tarefa pode ter muitos mais campos de informações associados a ela que afetam como a tarefa é agendada, e esses campos podem estar ocultos se você tiver um exibição de tela dividida.

Se você precisar criar uma dependência entre tarefas em projetos diferentes, crie dependências externas (em vez de colar um link) para manter uma agenda precisa.

Quando você usar a opção Colar Link, selecione campos individuais em vez de linhas inteiras e vincule apenas o máximo de informações necessárias para evitar informações de agendamento conflitantes.

Saiba mais

Planos dentro de planos: projetos mestres e subprojetos

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade da tradução?
O que afetou sua experiência?

Obrigado por seus comentários!

×