"O administrador do Microsoft Exchange fez uma alteração que exige que você saia e reinicie o erro do Outlook" quando você tenta acessar uma caixa de correio movida no Exchange Online

Sintomas

Depois que sua caixa de correio é transferida para a Troca On-line, você não pode mais acessar a caixa de correio. Você também pode receber a seguinte mensagem de erro no Microsoft Outlook:

O administrador do Microsoft Exchange fez uma alteração que exige que você saia e reinicie o Outlook.

No Aplicativo Web outlook, esta notificação se assemelha ao seguinte:

Sua caixa de correio parece não estar disponível. Tente acessá-lo novamente em 10 segundos. Se você ver esse erro novamente, entre em contato com seu helpdesk.

Causa

Este problema ocorre se uma ou mais das seguintes condições forem verdadeiras:

  • A caixa de correio foi transferida para um novo site de câmbio ou floresta.

  • Foram feitas alterações no banco de dados da pasta pública.

  • Foram feitas alterações no ponto final do servidor Exchange.

  • Lync não foi reiniciado depois que a caixa de correio foi movida ou depois que o ponto final do servidor Exchange foi alterado.

  • Você está executando uma versão mais antiga do cliente Outlook.

  • O serviço reequilibra caixas de correio em bancos de dados em vários locais.

Nota Você deve ser solicitado a reiniciar o Outlook se as alterações forem feitas nos bancos de dados de pastas públicas, no ponto final do servidor Exchange para a caixa de correio primária ou a quaisquer caixas de correio adicionais associadas ao perfil. Caixas de correio adicionais incluem as caixas de correio às quais você tem acesso total ou permissões de nível de pasta.

Resolução

Por design, a caixa de correio permanece on-line quando é transferida para a Troca On-line ou quando é movida entre os servidores exchange. Isso permite que você acesse a caixa de correio durante a mudança. Depois que a mudança estiver concluída, você é solicitado a reiniciar o Outlook ou a fazer login de ou para o Aplicativo Web outlook se o servidor estiver em um novo site ou floresta da Exchange. Esse comportamento garante que o cliente comece a usar o ponto final correto da Troca para todas as conexões. Se as alterações forem feitas no ponto final do servidor Exchange ou se os bancos de dados de pastas públicas que são referenciados pelo atual banco de dados da Exchange forem alterados, você também deve ser solicitado a reiniciar o Outlook. Se você continuar a ser solicitado a reiniciar o cliente Outlook, siga estas etapas:

  1. Certifique-se de reiniciar o Lync ou o Skype for Business se sua caixa de correio foi movida recentemente ou se uma alteração foi feita no ponto final da Bolsa.

  2. Confirme que você tem a atualização mais recente para o Outlook instalada. Informações atualizadas e links para as atualizações mais recentes para o Office 365 estão disponíveis no Outlook Updates.

  3. Se as etapas 1 e 2 não resolverem o problema, habilite a exploração madeireira do Outlook. As instruções estão disponíveis na opção What is the Enable logging (troubleshooting)?

  4. Depois de capturar o problema ao habilitar a exploração madeireira, envie uma escalada para o Suporte de Serviços Online da Microsoft para investigação. Inclua os seguintes detalhes:

    • Registros do Outlook

    • Número aproximado de vezes que você foi solicitado a reiniciar

    • Hora e data da ocorrência mais recente

    • Ação que foi tomada pouco antes de você ser solicitado. Por exemplo:

      • No primeiro início do Outlook

      • Depois de enviar e-mail

      • Enquanto você verificou uma entrada de livro de endereços

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