Alguns dispositivos Android não redirecionam para o Exchange Online

Sintomas

Alguns dispositivos Android param de receber novas mensagens depois que a caixa de correio do usuário é movida para o Exchange Online.

Causa

Isso ocorrerá se o dispositivo Android não for compatível com o recurso MobileSyncRedirectBypass. A partir do Exchange Server 2010 SP3 RU9, do Exchange Server 2013 CU8 e do Exchange Server 2016, um novo recurso MobileSyncRedirectBypass foi introduzido no serviço de descoberta automática para dispositivos Android. Por padrão, esse recurso está habilitado para dispositivos que têm os seguintes prefixos:

Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE 

A lista mais recente de dispositivos Android conhecidos que compreendem esse recurso pode ser encontrada na configuração MobileSyncRedirectBypassClientPrefixes no arquivo Web. config do descoberta automática. Esse arquivo está localizado na pasta%ExchangeInstallPath%\ClientAccess\Autodiscover.Observação O recurso MobileSyncRedirectBypass geralmente é conhecido como "redirecionamento de 451". Para obter mais informações, consulte 3.1.5.2.2 http Error 451.

Solução alternativa

Se o dispositivo não estiver na configuração MobileSyncRedirectBypassClientPrefixes no arquivo Web. config do autodiscover, siga um destes procedimentos:

  • Edite manualmente o valor do servidor para o perfil EAS (Exchange ActiveSync) depois que a caixa de correio for movida para o Office 365.

  • Teste para determinar se o dispositivo dá suporte ao recurso MobileSyncRedirectBypass. Se o dispositivo der suporte ao recurso, edite a configuração MobileSyncRedirectBypassClientPrefixes em todos os servidores Exchange no ambiente.

Para obter mais informações, consulte o painel integrado do Exchange ActiveSync para o Office 365.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×