Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Se este artigo não descrever o problema relacionado ao hardware, consulte o seguinte site da Microsoft para exibir mais artigos sobre hardware:

http://support.microsoft.com/default.aspx/w98?sid=460

Sintomas

Depois de desabilitar vários suportes de exibição, alguns programas poderão ser exibidos fora da tela.

Causa

Esse comportamento poderá ocorrer se o programa tiver sido exibido em um monitor diferente do monitor primário antes de desabilitar o suporte a várias exibições.

Resolução

Para resolve esse problema, use qualquer um dos seguintes métodos:

Método 1

  1. Inicie o programa.

  2. Clique com o botão direito do mouse no programa na barra de tarefas e clique em Maximizar.

  3. Clique com o botão direito do mouse em uma área em branco da barra de tarefas e clique em Cascata do Windows.

  4. Redimensione a janela do programa conforme apropriado.

Método 2

  1. Inicie o programa.

  2. Clique com o botão direito do mouse no programa na barra de tarefas e clique em Mover.

  3. Mova o ponteiro do mouse para o meio da tela.

  4. Use as teclas ARROW no teclado para mover a janela do programa para uma área visível na tela.

  5. Pressione ENTER.

  6. Redimensione a janela, se necessário.

Método 3

OBSERVAÇÃO: O método a seguir não se aplica se você tiver removido o adaptador de exibição secundário do computador.

  1. Clique em Iniciar, aponte para Programas, clique em Painel de Controle e clique duas vezes em Exibir.

  2. Clique na guia Configurações.

  3. Na caixa Exibir, clique no adaptador de exibição secundário.

  4. Clique na caixa "Estender minha área de trabalho do Windows para este monitor" marcar para desmarcá-la e clique em OK.

Informações adicionais

Esse comportamento também pode ocorrer se você alterar a disposição dos monitores na guia Configurações em Propriedades de exibição.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×