Como solucionar problemas de sincronização ao sincronizar a caixa de correio do Exchange Server com um arquivo .ost no Outlook

Resumo

Este artigo descreve como solucionar problemas que você pode enfrentar ao sincronizar uma caixa de correio do Microsoft Exchange Server com um arquivo de pasta offline (.ost) no Microsoft Office Outlook 2003 ou no Microsoft Office Outlook 2007.

INTRODUÇÃO

Estas informações descrevem como solucionar problemas que você pode enfrentar ao sincronizar uma caixa de correio do Exchange Server com um arquivo .ost.

Determinar se as pastas offline estão sendo sincronizadas

Para determinar se as pastas offline estão sendo sincronizadas corretamente, siga estas etapas:

  1. Clique com o botão direito do mouse na pasta que deseja verificar e clique em Propriedades.

  2. Clique na guia Sincronização. Se você não vir a guia Sincronização, isso indicará que não configurou seu perfil para usar pastas offline.

  3. Em Estatísticas para esta pasta, verifique as configurações nos seguintes campos:

    Última Sincronização em: Data

    Pasta do servidor contém:# Itens

    Pasta offline contém:# Itens

Se a sincronização estiver funcionando corretamente, o número de itens no campo Pasta do servidor contém e no campo Pasta offline contém será o mesmo. Se a sincronização não estiver funcionando corretamente ou se a sincronização não estiver funcionando corretamente entre a pasta do servidor e a pasta offline, será necessário verificar as configurações do perfil. Para fazer isto, execute as seguintes etapas, conforme apropriado para a versão do Outlook executada.

Outlook 2003

  1. No menu Ferramentas, clique em Contas de Email.

  2. Na caixa de diálogo Contas de Email, verifique se a opção Exibir ou alterar contas de email existentes está marcada na seção Email e clique em Avançar.

  3. Na lista Entregar novos emails no seguinte local, verifique se Caixa de correio- nome da conta está marcado.

  4. Clique no objeto Microsoft Exchange Server e em Alterar.

  5. Confirme se a opção Usar Modo Cache do Exchange está marcada e clique em Avançar.

  6. Clique Concluir e depois em OK.

  7. Encerre o Outlook e volte a abri-lo.

Outlook 2007

  1. No menu Ferramentas, clique em Configurações da Conta.

  2. Clique na guia Arquivos de Dados e verifique se Caixa de correio - nome da conta está definido como padrão.

  3. Clique na guia Email.

  4. Clique em Caixa de correio - nome da conta e clique em Configurações.

  5. Clique na guia Avançado, verifique se a opção Usar Modo Cache do Exchange está marcada e clique em OK.

  6. Na caixa de diálogo Configurações da Conta, clique em Fechar.

  7. Encerre o Outlook e volte a abri-lo.

Outlook 2010

  1. No menu Arquivo, clique em Configurações da Conta e Selecionar Configurações da Conta na lista.

  2. Clique na guia Arquivos de Dados e verifique se Caixa de correio - nome da conta está definido como padrão.

  3. Clique na guia Email.

  4. Clique em Caixa de correio - nome da conta e em Alterar.

  5. Verifique se a opção Usar Modo Cache do Exchange está marcada e clique em OK.

  6. Na caixa de diálogo Configurações da Conta, clique em Fechar.

  7. Encerre o Outlook e volte a abri-lo.

Sincronizar novamente as pastas

Após verificar essas configurações, use um dos métodos a seguir para sincronizar as pastas novamente.

Sincronização manual

  1. No painel Lista de pastas, clique na pasta que deseja sincronizar.
    Se você não vir o painel Lista de Pastas, clique em Lista de Pastas no menu Ir.

  2. No menu Ferramentas, aponte para Enviar/Receber e clique em Esta Pasta (Microsoft Exchange Server) para sincronizar uma pasta offline ou clique em Enviar/Receber Tudo para sincronizar todas as pastas offline.

No Outlook 2010, clique em Enviar/Receber e clique em Enviar/Receber Tudo para sincronizar todas as pastas offline.


Quando o procedimento de sincronização for iniciado, uma mensagem de status de sincronização será exibida no canto inferior esquerdo da tela. Se houver muitos itens na caixa de correio e o usuário não tiver sincronizado as pastas offline por um período de tempo razoável, o procedimento de sincronização pode levar mais de 30 minutos para ser concluído.

Sincronização automática

Para sincronizar todas as pastas offline automaticamente sempre que você estiver online e sempre que sair do Outlook, siga estas etapas:

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Configuração de Email.

  3. Na seção Enviar/Receber, clique para marcar a caixa de seleção Enviar imediatamente quando conectado.

  4. Clique em Enviar/Receber.

  5. Na caixa de diálogo Enviar/Receber Grupos, verifique se a opção Executar Envio/Recebimento automático ao sair está marcada e clique em Fechar.

  6. Clique em OK.

Criar um novo arquivo .ost e sincronizar as pastas offline novamente

Se todas as pastas estiverem sincronizadas, exceto a pasta Caixa de entrada, ou se você não conseguir sincronizar as pastas, poderá haver um arquivo .ost danificado. Para resolver esse problema, crie um novo arquivo .ost e sincronize as pastas novamente.

Como criar um novo arquivo .ost e sincronizar as pastas

Para criar um novo arquivo .ost, renomeie o arquivo .ost antigo e sincronize o novo arquivo .ost com o computador que está executando o Microsoft Exchange Server. Quando você renomear o arquivo .ost antigo, o Outlook criará um novo arquivo. Para fazer isso, execute as seguintes etapas:

  1. Saia de todos os programas.

  2. Clique Iniciar, aponte para Pesquisar e depois clique em Arquivos ou Pastas.

  3. Na caixa de diálogo de pesquisa, clique em Todos os arquivos e pastas.

  4. Na guia Todo o nome do arquivo ou parte dele, digite *.ost.

  5. Não digite nada na caixa Uma palavra ou frase no arquivo.

  6. Clique no disco rígido na lista Procurar em. Em seguida, na opção Mais opções avançadas, clique para marcar a caixa de seleção Incluir subpastas e clique emProcurar

    Na coluna Nome, você vê o arquivo .ost. O local padrão do arquivo .ost é o seguinte.

    Para o Microsoft Windows 2000, o Microsoft Windows NT, o Microsoft Windows XP e o Microsoft Windows Server 2003

    C:\Documents and Settings\nome de usuário\Local Settings\Application Data\Microsoft\Outlook

  7. Clique com o botão direito do mouse no arquivo .ost e em
    Renomear. Renomeie o arquivo usando uma extensão de nome de arquivo diferente, como .old, em vez da extensão .ost usada até o momento.

  8. No menu Arquivo, clique em Fechar.

  9. Inicie o Outlook, aponte para Enviar/receber no menu Ferramentas e clique em Enviar/Receber Tudo.

O status da nova sincronização será exibido no canto inferior direito da tela, e agora você tem um novo arquivo .ost.

Como o arquivo .ost é uma réplica das informações armazenadas na caixa de correio do Exchange Server, este procedimento não causa prejuízos a nenhuma informação.

Substituir os arquivos de suporte do Exchange Server danificados

Se você ainda não conseguir restaurar a sincronização, isso indicará que os arquivos de suporte do serviço do Microsoft Exchange Server podem estar danificados. Para substituir arquivos de suporte danificados do Exchange Server, primeiro é necessário remover os arquivos de suporte do Exchange Server e substituir os arquivos excluídos pelos arquivos originais do Outlook.

Para que possamos remover os arquivos de suporte do serviço Exchange Server, acesse a seção "Veja uma correção fácil". Se você preferir remover os arquivos de suporte do serviço Exchange Server, acesse a seção "Desejo corrigir sozinho".

Veja uma correção fácil

Para corrigir esse problema automaticamente, clique no botão Baixar. Na caixa de diálogo Download de Arquivos, clique em Executar ou em Abrir e siga as etapas no assistente de correção.

  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.

  • Se você não estiver usando o computador que apresenta o problema, salve a solução de correção fácil em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Desejo corrigir sozinho

Correção fácil 50670

Como remover os arquivos de suporte do serviço Microsoft Exchange Server para o Outlook 2003

Para fazer isso, siga estas etapas:

  1. Clique em Iniciar, aponte para
    Programas e clique em Windows Explorer.

  2. Renomeie os seguintes arquivos usando a extensão de nome de arquivo .old:

    • Emsabp32.dll

    • Emsmdb32.dll

    • Emsui32.dll

    Observações

    • Para renomear o arquivo, clique com o botão direito do mouse no arquivo e clique em Renomear.

    • O local padrão do arquivo é:

      C:\Arquivos de programas\Common Files\System\MSMAPI\1033

Como remover os arquivos de suporte do serviço Microsoft Exchange Server para o Outlook 2007

Para fazer isso, siga estas etapas:

  1. Clique em Iniciar, aponte para Programas e depois clique em Windows Explorer.

  2. Renomeie o seguinte arquivo usando a extensão de nome de arquivo .old:

    Emsmdb32.dll Observações

    • Para renomear o arquivo, clique com o botão direito do mouse no arquivo e clique em Renomear.

    • O local padrão do arquivo é:

      C:\Arquivos de programas\Microsoft Office\OFFICE12

Como substituir os arquivos de suporte do Exchange Server


  Para substituir os arquivos de suporte renomeados pela mídia original, execute as seguintes etapas:

  1. Clique em Iniciar, clique em Executar, digite control e clique em OK.

  2. Clique duas vezes em Adicionar/Remover Programas.

  3. Clique em Microsoft Office e em Alterar.

  4. Clique em Reinstalar ou Reparar e em Reinstalar o Office.

Informações adicionais

Para obter mais informações sobre pastas offline e o procedimento de sincronização, clique no seguinte número para exibir o artigo na Base de Dados de Conhecimento Microsoft:

195436 Email remoto, pastas offline e trabalho offline

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×