Delegado não pode enviar "em nome de" após a migração para o ambiente híbrido do Office 365

Sintomas

Se um usuário for mover para o Microsoft Office 365 e adicionar um delegado que tem uma caixa de correio no ambiente local, o delegado não pode enviar em nome do usuário. O acesso à pasta e reunião convidar-encaminhamento regra funcionam conforme o esperado.

Causa

Este problema ocorre porque o atributo publicDelegates (GrantSendOnBehalfTo) não é actualmente escrito novamente para os serviços de domínio do Active Directory no local. Isso é por padrão.

Resolução

Para gravar automaticamente o atributo enviar em nome (publicDelegates), o usuário deve habilitar as configurações de implantação híbrida do Azure Active Directory (Azure AD) Connect Exchange e deve estar executando a versão 1.1.553 ou uma versão posterior. Para obter mais informações, consulte os seguintes artigos:

Como solução alternativa, um administrador pode adicionar manualmente a permissão "enviar em nome" usando o PowerShell remoto. Para fazer isso, execute o seguinte cmdlet:

Set-MailUser UserSMTPAddress -GrantSendOnBehalfTo DelegateSMTPAddress

Depois que essa permissão é adicionada manualmente, o delegado será capaz de enviar em nome do usuário.

Somente para usuários do Office 365 dedicado/ITAR:

Se você migrar de um ambiente dedicado herdado para o Office 365, você precisará adicionar a permissão "enviar em nome" manualmente. Os valores não são gravados automaticamente de volta para os usuários dedicados que moveu suas caixas de correio para vNext.

Você pode usar as seguintes opções:

Opção 1

Os administradores que são membros do grupo de funções SSA-SE-RemoteMailbox podem executar o seguinte cmdlet:

Set-RemoteMailbox <mailbox> -GrantSendonBehalfTo <delegate>

Opção 2

Você pode enviar uma solicitação ao suporte da Microsoft para adicionar a permissão GrantSendOnBehalfTo à caixa de correio remota.

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