Sintomas
Suponha que alguns dispositivos do Exchange ActiveSync (EAS) estão sincronizando com servidores em um ambiente do Microsoft Exchange Server 2010. Quando você verificar o status dos dispositivos EAS no painel de controle do Exchange (ECP) ou executando o cmdlet Get-ActiveSyncDevice no Shell de gerenciamento do Exchange (EMS), o status é inesperadamente marcado como bloqueados. No entanto, os dados são sincronizados com êxito.
Causa
Esse problema ocorre porque as propriedades dos dispositivos EAS no Active Directory não são atualizadas regularmente. Portanto, o status de sincronização real e as propriedades dos dispositivos de EAS recuperar do Active Directory são diferentes.
Resolução
Para resolver esse problema, instale o seguinte update rollup:
2891587 descrição do pacote cumulativo de atualizações 3 para Exchange Server 2010 Service Pack 3
Status
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Mais informações
Para obter mais informações sobre o cmdlet Get-ActiveSyncDevice , visite o seguinte site da Microsoft: