Sintomas

No Microsoft Exchange ActiveSync, algumas mensagens de email estão faltando mesmo que o cliente continua a receber mensagens.

Causa

Quando o servidor que está executando o Exchange Server responde a um comando de sincronização para um ou mais itens novos, o cliente não recebe a resposta ou não pode processar a resposta. O ActiveSync cliente envia um comando Ping para a pasta afetada antes de ele envia outro comando de sincronização para recuperar os itens que falharam na primeira resposta. Porque o comando Ping foi enviado, o servidor acredita que a mensagem já foi adicionada ao dispositivo.

Solução alternativa

Para contornar esse comportamento, desabilitar a sincronização de email no cliente Do Exchange ActiveSync e depois habilitar novamente o email para o cliente.

Status

Esse comportamento é pré-definido. O comando Ping é uma confirmação da resposta da sincronização .

Precisa de mais ajuda?

Expanda suas habilidades

Explore o treinamento >

Obtenha novos recursos primeiro

Ingressar no Microsoft Insider >

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?

Obrigado pelos seus comentários!

×