Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Este artigo se aplica ao Microsoft Dynamics AX para todas as regiões.

Sintomas

Depois de atualizar o sistema de uma versão anterior do Microsoft Dynamics AX para o Microsoft Dynamics AX 2012, você recebe a seguinte mensagem de erro quando você tentar agendar uma ordem de produção:

Não há capacidade suficiente.

Causa

Esse problema ocorre devido as inconsistências maiusculas nos valores de dimensão. Por exemplo, existe uma versão de roteiro para site "Site 1", mas os registros de combinação da dimensão (InventDim) contêm "site 1".

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. Há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se você estiver encontrando um problema baixando instalando esse hotfix ou outras dúvidas de suporte técnico, entre em contato com seu parceiro ou, se inscrito em um plano de suporte diretamente com a Microsoft, você pode entrar em contato com o suporte técnico do Microsoft Dynamics e criar uma nova solicitação de suporte. Para fazer isso, visite o seguinte site da Microsoft:

https://mbs.microsoft.com/support/newstart.aspxVocê também pode contatar o suporte técnico do Microsoft Dynamics por telefone usando esses links para números de telefone específicos do país. Para fazer isso, visite um dos seguintes sites da Microsoft:

Parceiros

https://mbs.microsoft.com/partnersource/support/Clientes

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmEm alguns casos, as taxas cobradas para suporte a chamadas podem ser canceladas se um profissional de suporte técnico do Microsoft Dynamics e produtos relacionados determina que uma atualização específica resolverá o problema. Os custos de suporte normais se aplicarão a quaisquer questões de suporte adicionais e problemas que não se qualificam à atualização específica em questão.

Informações sobre a instalação

Se você tiver personalizações para um ou mais dos métodos ou das tabelas afetadas por este hotfix, siga estas etapas:

  1. Revise as alterações documentadas no arquivo. xpo.

  2. Aplique essas alterações em um ambiente de teste antes de aplicar o hotfix em um ambiente de produção.



Para obter mais informações sobre como instalar esse hotfix, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

893082 como instalar um hotfix do Microsoft Dynamics AX

Pré-requisitos:

Você deve ter instalado para aplicar esse hotfix do Microsoft Dynamics AX 2012.

Requisitos de reinicialização:

Você deve reiniciar o serviço do Application Object Server (AOS) após aplicar o hotfix.

Informações sobre o arquivo:

A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas na Hora Universal Coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso Horário no item Data e Hora no Painel de Controle.

Nome do Arquivo

Versão do arquivo

Tamanho do arquivo

Data

Hora

Plataforma

Aximpactanalysis.exe

Não aplicável

60,280

22-May-2012

04:06

x86

Axupdate.exe

Não aplicável

60,264

22-May-2012

04:06

x86

Clientoba32.msp

Não aplicável

21,123,072

06-Jul-2012

11:18

Não aplicável

Clientoba64.msp

Não aplicável

21,123,072

06-Jul-2012

11:18

Não aplicável

Components32.msp

Não aplicável

18,468,864

06-Jul-2012

11:18

Não aplicável

Components64.msp

Não aplicável

35,725,312

06-Jul-2012

11:18

Não aplicável

Helpserver64.msp

Não aplicável

901,120

06-Jul-2012

11:18

Não aplicável

Objectserver32.msp

Não aplicável

7,282,688

06-Jul-2012

11:18

Não aplicável

Objectserver64.msp

Não aplicável

9,240,576

06-Jul-2012

11:18

Não aplicável

Retaildatabaseutility.msp

Não aplicável

270,336

06-Jul-2012

11:18

Não aplicável

Retailheadquarters32.msp

Não aplicável

765,952

06-Jul-2012

11:18

Não aplicável

Retailheadquarters64.msp

Não aplicável

765,952

06-Jul-2012

11:18

Não aplicável

Retailpos.msp

Não aplicável

2,822,144

06-Jul-2012

11:18

Não aplicável

Retailposplugins.msp

Não aplicável

147,456

06-Jul-2012

11:18

Não aplicável

Retailstoreconnect32.msp

Não aplicável

122,880

06-Jul-2012

11:18

Não aplicável

Retailstoreconnect64.msp

Não aplicável

122,880

06-Jul-2012

11:18

Não aplicável

Retailtransactionservice.msp

Não aplicável

122,880

06-Jul-2012

11:18

Não aplicável

Setupsupport32.msp

Não aplicável

11,804,672

06-Jul-2012

11:18

Não aplicável

Setupsupport64.msp

Não aplicável

19,087,360

06-Jul-2012

11:17

Não aplicável

Traceparser.msp

Não aplicável

442,368

06-Jul-2012

11:18

Não aplicável

Axsetupsp.exe

6.0.947.853

1,361,768

22-May-2012

04:06

x86

Axutillib.dll

6.0.1108.806

821,480

22-May-2012

04:06

x86

Microsoft.dynamics.servicing.operations.dll

6.0.888.436

35,752

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

382,848

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

370,560

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

374,656

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

374,656

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

370,560

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

378,752

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

370,560

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

374,656

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

370,560

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

374,656

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

370,560

22-May-2012

04:06

x86

Axsetupsp.resources.dll

6.0.947.491

407,424

22-May-2012

04:06

x86

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Observação: Este é um artigo de "PUBLICAÇÃO RÁPIDA" criado diretamente de dentro da organização de suporte da Microsoft. As informações contidas neste documento são fornecidas desta maneira, em resposta a problemas emergentes. Como um dos resultados da velocidade da publicação, os materiais podem incluir erros tipográficos e podem ser revisados a qualquer momento sem aviso prévio. Consulte os Termos de uso para outras considerações.

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×