Sintoma
O Console de Área de Trabalho do Power Automate não mostra fluxos de área de trabalho na lista "Meus fluxos".
Verificando o problema
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No Console da Área de Trabalho do Power Automate, pressione o botão "Atualizar" para garantir que os fluxos da Área de Trabalho ainda não sejam mostrados.
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Vá para o Portal do Power Automate e certifique-se de que os fluxos de área de trabalho existam na seção "Meus fluxos" > "Fluxos de área de trabalho".
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Certifique-se de que o servidor Proxy está usando a autenticação automática com a conta do Active Directory do usuário (por exemplo. Kerberos, Negotiate, NTLM).
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Certifique-se de que você não precisa inserir suas credenciais sempre que precisar se autenticar com o servidor proxy.
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Verifique se o servidor Proxy não é um Servidor Proxy de Meia.
Causa
O computador que executa a Área de Trabalho do Power Automate está usando um servidor proxy que requer autenticação. O Power Automate não se autentica com o servidor proxy na comunicação com o Power Automate, portanto, a comunicação falha.
Resolução
Certifique-se de que você tem direitos de administrador ou alguém que tenha esses direitos está disponível.
Navegue até a pasta de instalação do Power Automate Desktop ('C:\Program Files (x86)\Power Automate Desktop').
Faça backup desses dois arquivos "PAD.Designer.Host.exe.config" e "PAD.Console.Host.exe.config" para recuperá-los se algo der errado.
Para ambos os arquivos, faça o seguinte:
Edite cada arquivo com direitos de administrador e, no final do nó xml raiz (<configuração>),adicione o seguinte nó xml filho :
<system.net>
<defaultProxy enabled="true" useDefaultCredentials="true">
</defaultProxy>
</system.net>
Salve o arquivo.
Reinicie a Área de Trabalho do Power Automate a partir do ícone da bandeja do sistema (clique com o botão direito do mouse no ícone PAD na bandeja do sistema e saia).