Sintomas
Considere o seguinte cenário:
-
Um arquivo SiteCode.sha é gerado na pasta Dataldr.box quando um site filho é atribuído pela primeira vez a um site pai ou o site pai é alterado no System Center Configuration Manager 2007 Service Pack 1 (SP1).
-
O SMS_EXECUTIVE no site filho envia dados de inventário para o site pai quando manipula o arquivo SiteCode.sha.
Nesse cenário, o serviço SMS_EXECUTIVE pode falhar. O problema provavelmente ocorre quando a opção pageheap ou gflags está habilitada.
Além disso, o
seguinte evento é registrado no log do sistema no servidor do site filho: Origem: Data do Gerenciador de Controle de Serviço: Data & ID do Evento de Hora: Categoria da Tarefa 7034: Nenhum Nível: Palavras-chave de Erro: Usuário Clássico: N/A Computador: Descrição do Nome do Computador:
o serviço SMS_EXECUTIVE foi encerrado inesperadamente. Ele fez isso por 1 vez.
Causa
Esse problema ocorre devido a um problema no componente do carregador de dados de inventário.
Resolução
Informações do Service Pack
Para resolver esse problema, obtenha o service pack mais recente do Microsoft System Center Configuration Manager 2007, disponível neste site da Microsoft: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140 Para obter uma
lista dos problemas resolvidos neste service pack, clique no seguinte número de artigo na Base de Dados de Conhecimento Microsoft:
971348 Lista de hotfixes e atualizações contidos no System Center Configuration Manager 2007 Service Pack 2
Informações sobre o hotfix
Um hotfix com suporte está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir apenas o problema descrito neste artigo. Aplique esse hotfix somente a sistemas que estão enfrentando o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se você não for gravemente afetado por esse problema, recomendamos aguardar a próxima atualização de software que contém esse hotfix.
Se o hotfix estiver disponível para download, haverá uma seção "Download de hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não aparecer, entre em contato com o Serviço de Atendimento ao Cliente e o Suporte da Microsoft para obter o hotfix.
Observação Se ocorrerem problemas adicionais ou se alguma solução de problemas for necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos usuais de suporte serão aplicados a perguntas e problemas de suporte adicionais que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de Atendimento ao Cliente e Suporte da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=supportObservação O formulário "Download de hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Você deve ter System Center Configuration Manager 2007 Service Pack 1 instalado para aplicar esse hotfix. Para resolver esse problema, instale o hotfix 954716 em System Center Configuration Manager 2007 Service Pack 1 servidores de site filho.
Necessidade de reinicialização
Não é necessário reiniciar o computador após aplicar esse hotfix.
Informações de substituição do hotfix
Esse hotfix não substitui nenhum outro.
Informações do arquivo
A versão em inglês deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas em UTC (Tempo Universal Coordenado). Quando você exibe as informações sobre os arquivos, elas são convertidas no horário local. Para saber a diferença entre a hora UTC e a hora local, use a guia Fuso Horário no item Data e Hora do Painel de Controle.
File name |
Versão do arquivo |
Tamanho do arquivo |
Data |
Hora |
---|---|---|---|---|
Baseobj.dll |
4.0.6221.1103 |
991,160 |
30 de novembro de 2008 |
1,910 |
Observação: essas informações de atributo de arquivo se aplicam à plataforma x86, plataforma x64, International Client Pack 1 e International Client Pack 2.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Informações adicionais
Para obter mais informações, clique no seguinte número de artigo para exibir o artigo na Base de Dados de Conhecimento Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft