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PROBLEMA

Você tem uma implantação híbrida do Exchange Online no Office 365 e no Exchange Server local. Nessa situação, o registro de descoberta automática é resolvido para um servidor do Exchange local e as caixas de correio dos usuários estão no Exchange Online. Quando você cria um grupo do Office 365 nesse cenário, os usuários não podem acessar o grupo por meio do Microsoft Outlook 2016, Outlook 2019 ou Outlook para Office 365. No entanto, os usuários podem acessar o grupo por meio do Outlook na Web.

MOTIVO

Esse problema ocorre se o endereço SMTP principal do grupo do Office 365 usar um formato incorreto. Por exemplo: <Office365GroupName> @contoso. com. Grupos modernos usam um arquivo XML de descoberta automática localizado na pasta%LocalAppData%\Microsoft\Outlook\16. O endereço SMTP principal do grupo deve usar o seguinte formato:

AutoD.<Office365GroupName>@contoso.mail.onmicrosoft.com Se o endereço SMTP principal do grupo for <Office365nome_do_grupo> @contoso. com, a solicitação de descoberta automática falha porque não existe um objeto no ambiente local que representa o grupo.

SOLUÇÃO

Altere o endereço SMTP principal do grupo do Office 365. Para fazer isso, execute o seguinte comando do Windows PowerShell:

Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com 

MAIS INFORMAÇÕES

Para obter mais informações, consulte usar o PowerShell para gerenciar os grupos do Office 365. Ainda precisa de ajuda? Acesse a Microsoft Community.

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