PROBLEMA

Depois de mover a caixa de correio de um usuário de um ambiente do Microsoft Exchange Server local para o Microsoft Office 365, o usuário não pode acessar a caixa de correio usando o Microsoft Outlook. No entanto, o usuário pode acessar a caixa de correio usando o Outlook Web App.In, você pode ver uma mensagem de erro no console de gerenciamento do Exchange que se assemelha ao seguinte após a remoção de uma caixa de correio remoto com falha:

<data> <time> [] <data> <time> [] Falha ao converter a caixa de correio de origem ' Primary (00000000-0000-0000-0000-000000000000) ' em usuário habilitado para email após a movimentação. Tente o 6/6. Erro: UpdateMovedMailboxPermanentException.

MOTIVO

Esse problema pode ocorrer se você desabilitar a herança de permissão no usuário de destino no esquema do Active Directory local. Portanto, apesar de a caixa de correio local do usuário ser marcada como sendo movida no Exchange Server, ela não é convertida em uma caixa de correio de usuário remoto como esperado. A caixa de correio local do usuário continua incluindo um usuário comum habilitado para a caixa de correio.

SOLUÇÃO

Para resolver esse problema, siga estas etapas:

  1. Identifique todas as propriedades do usuário na caixa de correio e, em seguida, salve essas informações em um arquivo de texto. Para fazer isso, abra o Shell de gerenciamento do Exchange e execute o seguinte comando:

    Get-Mailbox <UserMailbox> | fl | Out-File C:\UserMailbox.txt 
  2. Desative a caixa de correio local do usuário. Para fazer isso, utilize um dos métodos seguintes:

    • Use o console de gerenciamento do Exchange para desabilitar a caixa de correio local do usuário.

    • Use o Shell de gerenciamento do Exchange para desabilitar a caixa de correio local do usuário. Para fazer isso, execute o seguinte comando do Shell de gerenciamento do Exchange:

      Disable-Mailbox <UserMailbox> 

      Para obter mais informações sobre esse cmdlet, acesse o seguinte site do Microsoft TechNet:

      Desabilitar uma caixa de correio

  3. Converter a caixa de correio local do usuário em uma caixa de correio de usuário remoto. Para fazer isso, execute o seguinte cmdlet do Shell de gerenciamento do Exchange:Enable-RemoteMailbox -Identity <UserName> -RemoteRoutingAddress <UserName@domain.mail.onmicrosoft.com>

  4. Depois que a caixa de correio remota for provisionada, modifique os atributos personalizados da caixa de correio (por exemplo, o atributo legacyExchangeDN ) que você deseja e que não foram atribuídos por uma política de endereço de email para a conta de usuário.

MAIS INFORMAÇÕES

Observação No Microsoft Exchange 2010, uma caixa de correio remota consiste em um usuário habilitado para email que existe no Active Directory local e em uma caixa de correio associada que existe no serviço baseado na nuvem. Para obter mais informações sobre os cmdlets mencionados neste artigo, acesse os seguintes websites do Microsoft TechNet:

Disable-Mailbox

Enable-RemoteMailbox

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