Você receberá a mensagem de erro "Não é possível localizar o banco de dados que você especificou" ao abrir um banco de dados do Access usando um atalho

Importante: Este artigo contém informações que mostram como ajudar a diminuir as configurações de segurança ou como desativar os recursos de segurança em um computador. Você pode fazer essas alterações para solucionar um problema específico. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação dessa solução alternativa no ambiente específico. Se você implementar essa solução alternativa, execute quaisquer etapas adicionais apropriadas para ajudar a proteger seu sistema.

Este artigo aplica-se a um banco de dados do Microsoft Access (. mdb) e um projeto do Microsoft Access (. adp).

Iniciante: Requer conhecimento da interface do usuário em computadores de usuário único.

Para obter uma versão deste artigo do Microsoft Access 2002, consulte
304067.

Para obter uma versão deste artigo do Microsoft Access 2000 e Access 97, consulte
235280.

Sintomas

Quando você tenta abrir um banco de dados existente do Microsoft Access usando um atalho, você pode receber a seguinte mensagem de erro:

Não é possível localizar o banco de dados especificado ou você não especificou um banco de dados.

Especifique um nome de banco de dados válido na linha de comando e inclua um caminho se necessário.

Observação para usuários do Microsoft Office Access 2007
Para determinar o número exclusivo associado à mensagem que você recebe, pressione CTRL + SHIFT + I. O seguinte número aparece no canto inferior direito desta mensagem:

502554

Causa

Esse comportamento pode ocorrer quando uma das seguintes condições for verdadeira:

  • O atalho aponte para uma versão anterior do aplicativo Access runtime e você optou por atualizar os programas anteriores do Office durante a instalação de uma versão mais recente do Microsoft Office.

  • O software Norton AntiVirus já estava instalado quando você instalou o Office Access 2007 ou Microsoft Office Access 2003.

Resolução

Aviso: Essa solução alternativa pode tornar seu computador ou sua rede mais vulneráveis aos ataques de usuários ou softwares mal-intencionados, como vírus. Essa solução alternativa é recomendável, mas essa informação é fornecida para que você possa implementar a solução de acordo com a sua vontade. Use essa solução alternativa por sua própria conta e risco.

Observação: Um programa antivírus foi desenvolvido para ajudar a proteger seu computador contra vírus. Você não deve baixar ou abrir arquivos de origens não confiáveis, visitar Web sites não fidedignos ou abrir anexos de email quando o programa antivírus estiver desabilitado. Para obter informações adicionais sobre vírus de computador, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

129972 Vírus de computador: descrição, prevenção e recuperaçãoPara resolver o problema que está relacionado para o aplicativo de tempo de execução do Access, execute estas etapas:
Para resolver o problema está relacionado ao software Norton AntiVirus, siga estas etapas:

  1. Remova o acesso do computador.

  2. Remova o software Norton AntiVirus do seu computador.

  3. Reinstale o Access.

  4. Verifique se que você pode usar o atalho para abrir o banco de dados do Access.

  5. Reinstale o software Norton AntiVirus.

Se os métodos especificados não resolverem o problema, crie manualmente um novo atalho. Inclua o caminho da versão correta do Msaccess.exe e o caminho e o nome do arquivo do banco de dados que você deseja abrir.


Por exemplo, na seção de destino do atalho
Propriedades, digite o texto que é semelhante ao seguinte caminho para o Access 2003:

"C:\Program Files\Microsoft Office\Office11\msaccess.exe" "C:\My Documents\mymdb.mdb"Para o Access 2007, o caminho é semelhante ao seguinte:

"C:\Program Files\Microsoft Office\Office12\msaccess.exe" "C:\My Documents\mymdb.aacdb"

Mais informações

Quando você instalar os programas do Microsoft Office 2007 ou Office 2003 no seu computador e uma versão anterior do Microsoft Office já está instalado em seu computador, você pode escolher a opção para atualizar os programas do Office existentes. Como resultado, as versões anteriores dos programas do Microsoft Office, incluindo os programas do Office que são usados nos aplicativos de tempo de execução do acesso, são removidas do seu computador. No entanto, o atalho ou atalhos para os aplicativos de tempo de execução do Access não também são atualizados. Portanto, quando você tenta abrir o aplicativo de tempo de execução do Access usando o atalho, você pode receber a mensagem de erro mencionada na seção "Sintomas" deste artigo.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não dá nenhuma garantia, implícita ou não, em relação ao desempenho ou confiabilidade desses produtos.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×