No Windows 7 pode aparecer um 'X' vermelho sobre o ícone do altifalante na área de notificação, mesmo que a saída de áudio funcione corretamente.


Sintomas


Considere o seguinte cenário: Depois de instalar ou atualizar para o Windows 7, o ícone do altifalante na área de notificação do tabuleiro do sistema mostra um 'X' vermelho indicando que a saída de áudio não está a funcionar.  Além disso, pairar sobre o rato sobre o ícone do altifalante mostrará uma ponta de ferramenta indicando que o Serviço de Áudio não está a funcionar.  No entanto, o Serviço de Áudio está a funcionar e a reprodução de áudio funciona corretamente.

 

Causa


Este comportamento pode, por vezes, ocorrer durante períodos de atividade de disco pesado quando se inicia no ambiente de trabalho do Windows.  Nesta situação, pode ser possível que mesmo depois de o Windows Audio Service ter sido iniciado, o estado do ícone do altifalante na área de notificação não seja atualizado para indicar que a reprodução áudio está funcional.

Resolução


Na maioria dos casos, este comportamento é temporário e o 'X' vermelho desaparecerá quando:

- O Windows 7 terminou o arranque para o ambiente de trabalho e a atividade do disco rígido diminuiu.- A primeira vez que o utilizador clica no ícone do altifalante para alterar o nível de volume de reprodução de áudio.

Este comportamento é de natureza cosmética e não afeta o desempenho do Windows.

Mais Informações


Um exemplo de onde este comportamento pode ser encontrado é depois da configuração do Windows 7 e do OOBE ter terminado e o utilizador reiniciar para o ambiente de trabalho do Windows.  Durante este período, a atividade de disco pesado pode ser encontrada à medida que a Configuração termina quaisquer tarefas finais e as aplicações de arranque são inicializadas.