Microsoft Edge Experimente o Microsoft Edge um browser rápido e seguro que foi concebido para o Windows 10 Começar

Este site utiliza cookies para análise de dados, conteúdo personalizado e anúncios. Ao continuar a navegar neste site, concorda com a sua utilização. Mais informações
Avançar para o conteúdo principal
Microsoft
Suporte da Microsoft
  • Office
  • Windows
  • Surface
  • Xbox
  • Ofertas especiais
  • Suporte
      • Aplicações Windows
      • OneDrive
      • Outlook
      • Skype
      • OneNote
      • PCs & tablets
      • Acessórios
      • Xbox e jogos
      • Jogos
      • Jogos Windows
      • Microsoft Azure
      • Microsoft Dynamics 365
      • Microsoft 365
      • Plataforma na cloud
      • Soluções empresariais
      • Plataforma de dados
      • .NET
      • Visual Studio
      • Windows Dev Center
      • Documentos
      • Transferências gratuitas e segurança
      • Educação
      • Cartões de oferta da Microsoft
    • Ver todos
    0
    Iniciar sessão
    Suporte da Microsoft

    Outlook can't set up a new profile by using Exchange Autodiscover for an Exchange Online mailbox in Office 365

    Conteúdo fornecido pela Microsoft

    Conteúdo fornecido pela Microsoft

    Aplica-se a: Exchange Online


    PROBLEM


    When you try to set up a new mail account for Office 365 by using the Add New Account Wizard in Microsoft Outlook, your Outlook profile isn't automatically set up. Additionally, you receive the following error message when Outlook tries to set up the server settings for your profile:
    An encrypted connection to your mail services is not available
    When you test by using the Microsoft Remote Connectivity Analyzer, the following error message may be returned:
    Autodiscover cannot process the given e-mail address. Only mailboxes and contacts are allowed.

    CAUSE


    This problem occurs for one of the following reasons:
     
    • The wrong email address was entered on the Auto Account Setup page of the Add New Account Wizard in Outlook.
    • The required updates for Outlook to automatically connect to Exchange Online aren't installed for the version of Outlook that you're running.
    • The Autodiscover CNAME record for your domain doesn’t exist or isn’t set up correctly.
    • In organizations that use Active Directory synchronization, the mail, mailNickname, displayName, and proxyAddresses attributes are not set up correctly for the synced user in the on-premises Active Directory.
    Note This article discusses Outlook 2016, Outlook 2013, and Exchange Online. For help in connecting to Exchange Online from a mobile device, see Set up and use Office 365 on your phone or tablet. For help in connecting Outlook to a third-party service, contact your third-party mail provider.

    SOLUTION


    Recommended method

    Method 1: Run Office 365 Support and Recovery Assistant

    Install and run Microsoft Office 365 Support and Recovery Assistant. For more information, see Fix Outlook account problems in Office 365.

    Additional methods

    • If you're using a custom domain
    • If you're not using a custom domain

    If you're using a custom domain

    If Method 1 doesn't resolve the problem, and you're using a custom domain with Office 365, use the following methods in the order in which they're listed. If the first method doesn't resolve the problem, go to the next one.
     

    Method 2: Upgrade to the latest version of Outlook

    First, make sure that you enter the correct email address and password on the Auto Account Setup page of the Add New Account Wizard in Outlook.

    If you're using Outlook 2010 or an earlier version, upgrade to the latest version of Outlook. For more information, see Download and install Office using Office 365 for business on your PC.

    For more information about how to set up Outlook for Office 365, see the following resources:

    • Set up email in Outlook (for Windows)
    • Set up an email account in Outlook 2016 for Mac

    Note If this method doesn’t resolve the problem, go to Method 3.
     

    Method 3: Make sure that the Autodiscover CNAME record is set up correctly

    The Autodiscover CNAME record must exist and must be set up correctly. We strongly recommend that you set up Exchange Autodiscover when you are using Outlook to connect to Exchange Online mailboxes. Setting up Autodiscover and other related DNS records is required for Outlook connectivity in Exchange Online. Administrators can use the Domain Troubleshooting Wizard in Office 365 or Microsoft Remote Connectivity Analyzer to confirm that the records are set up correctly.

    Use the Domain Troubleshooting Wizard in Office 365

    To use the Domain Troubleshooting Wizard in Office 365, follow these steps.
     

    1. Sign in to the Office 365 portal (https://portal.office.com) by using an administrator account.
    2. Click Admin to open the Office 365 admin center.
    3. In the left navigation pane, click Domains, select the domain name that's used by the affected user, and then click Troubleshoot to start the wizard.

    Use Microsoft Remote Connectivity Analyzer

    To use Remote Connectivity Analyzer to test whether Exchange Autodiscover is working correctly, follow these steps:
     

    1. In a web browser, browse to the Microsoft Remote Connectivity Analyzer tool at the following website:
      https://www.testconnectivity.microsoft.com/?testid=O365EasAutoDiscover
    2. Complete all the required fields on the form, and then click Perform Test.

      Screen shot of enter test credentials
    3. When the test is finished, determine whether it's successful.
       
      • If the test is successful, Autodiscover is working correctly.
      • If the test fails, verify that the Autodiscover service is set up correctly. For more information, see the following resources:
         
        • If all mailboxes in your organization are in Exchange Online, add an Autodiscover CNAME record. For more information, see Create DNS records for Office 365 at any DNS hosting provider and External Domain Name System records for Office 365.
        • If you have an Exchange hybrid deployment, set up the Autodiscover public DNS records for your existing SMTP domains to point to an on-premises Exchange server. For more information, see Hybrid deployment prerequisites.

    Method 4: Make sure that the user's attributes in Active Directory are set correctly

    You can use the Get-RemoteMailbox cmdlet to determine the whether the following attributes are set correctly for the user. Common issues occur when a value is not set for one or more of these attributes. The following is an example of the correct attributes.
     

    Attribute Example
    primarySMTPAddress ted@contoso.com
    alias ted
    displayName Ted Bremer
    emailAddresses SMTP: ted@contoso.com X400:c=us;a= ;p=First Organization;o=Exchange;s=Bremer;g=Ted
    remoteRoutingAddress ted@contoso.mail.onmicrosoft.com


    To update these attributes, you can use the Set-RemoteMailbox cmdlet.

    After the correct values are set for these attributes, force directory synchronization to occur, and then try to set up the user's email account in Outlook.

    If you're not using a custom domain

    Method 2: Use the Add New Account Wizard in Outlook

    If Method 1 doesn't resolve the problem, and you’re not using a custom domain together with Office 365, you can use the Add New Account Wizard in Outlook to set up your Outlook profile by using the default "onmicrosoft.com"-based email address that’s associated with users’ Exchange Online mailboxes when you signed up for Office 365. When you use the Add New Account Wizard to set up a new mail profile, you specify your Office 365 password and your default Office 365 email address in the form of <user>@<domain>.onmicrosoft.com (for example, kim@contoso.onmicrosoft.com).

    This method is supported and works for customers who may not plan to have their own vanity or custom domain. This method also supports Autodiscover. If your mailbox server location changes, Outlook is updated accordingly by using the new location of your mailbox server.

    MORE INFORMATION


    Microsoft doesn't support manually setting up a profile in Outlook for connectivity to mailboxes in Exchange Online in Office 365. However, we can help you complete other tasks, such as setting up DNS and Autodiscover records (as discussed in Method 2). This lets you set up your account through the supported methods.

    REFERENCES


    Go to Microsoft Support and Recovery Assistant for Office 365 to solve this problem.

    For more information, see the following Microsoft Knowledge Base articles:
     
    • 977968 Users cannot use Outlook Anywhere to open a shared mailbox that was moved to Exchange Server 2010
    • 2555008 How to troubleshoot free/busy issues in a hybrid deployment of on-premises Exchange Server and Exchange Online in Office 365
    Still need help? Go to Microsoft Community.

    Última Atualização: 22/03/2018
    • E-mail
    • Imprimir
    Obrigado! O seu comentário vai ajudar-nos a melhorar a experiência de suporte.

    Suporte

    Suporte

    • Localizar transferências
    • Suporte da conta
    • Lista de produtos suportados
    • Ciclo de vida do suporte do produto

    Segurança

    Segurança

    • Segurança e Centro de Segurança
    • Transferir Elementos Essenciais de Segurança
    • Ferramenta de Remoção de Software Malicioso

    Contacte-nos

    Contacte-nos

    • Comunicar uma fraude de suporte
    • Contactar o Suporte da Microsoft
    • Perguntas relacionadas com privacidade
    • Localizar endereços da Microsoft a nível global
    Este site noutros países/regiões
    Algérie - Français
    Argentina - Español
    Australia - English
    Belgique - Français
    België - Nederlands
    Bolivia - Español
    Bosna i Hercegovina - Hrvatski
    Brasil - Português
    Canada - English
    Canada - Français
    Chile - Español
    Colombia - Español
    Costa Rica - Español
    Crna Gora - Srpski
    Danmark - Dansk
    Deutschland - Deutsch
    Dominican Republic - Español
    Ecuador - Español
    Eesti - Eesti
    El Salvador - Español
    España - Español
    Estados Unidos - Español
    France - Français
    Guatemala - Español
    Hong Kong SAR - English
    Hrvatska - Hrvatski
    India - English
    Indonesia (Bahasa) - Bahasa
    Ireland - English
    Italia - Italiano
    Latvija - Latviešu
    Lietuva - Lietuvių
    Luxembourg - Français
    Magyarország - Magyar
    Malaysia - English
    Maroc - Français
    México - Español
    Nederland - Nederlands
    New Zealand - English
    Norge - Bokmål
    Panamá - Español
    Paraguay - Español
    Perú - Español
    Philippines - English
    Polska - Polski
    Portugal - Português
    Puerto Rico - Español
    România - Română
    Schweiz - Deutsch
    Singapore - English
    Slovenija - Slovenščina
    Slovensko - Slovenčina
    South Africa - English
    Srbija - Srpski
    Suisse - Français
    Suomi - Suomi
    Sverige - Svenska
    Tunisie - Français
    Türkiye - Türkçe
    United Kingdom - English
    United States - English
    Uruguay - Español
    Venezuela - Español
    Việt Nam - Tiếng việt
    Ísland - Íslenska
    Österreich - Deutsch
    Česká Republika - Čeština
    Ελλάδα - Ελληνικά
    България - Български
    Казахстан - Русский
    Россия - Русский
    Україна - Українська
    ישראל - עברית
    الإمارات العربية المتحدة - العربية
    المملكة العربية السعودية - العربية
    مصر - العربية
    भारत - हिंदी
    ไทย - ไทย
    中国 - 简体中文
    台灣 - 繁體中文
    日本 - 日本語
    香港特別行政區 - 繁體中文
    대한민국 - 한국어
    Português (Portugal)
    • Termos de utilização
    • Privacidade e cookies
    • Marcas registadas
    • © Microsoft 2018