"You first must install one of the following versions of .NET Framework" error when you try to run the IdFix tool

PROBLEM

When you try to run the IdFix DirSync Error Remediation Tool in your on-premises Active Directory Domain Services (AD DS) environment, you receive the following error message:
To run this application, you first must install one of the following versions of .NET Framework.
This issue occurs if the Microsoft .NET Framework 4 isn't installed on the computer. The IdFix tool requires the .NET Framework 4 to run.

SOLUTION

To resolve this issue, install the .NET Framework 4 on the computer on which the IdFix tool is installed. The .NET Framework 4 is available from the following Microsoft website:

MORE INFORMATION

For more information about the IdFix tool, go to the following Microsoft website:
Still need help? Go to Microsoft Community or the Azure Active Directory Forums website.
Propriedades

ID do Artigo: 2859141 - Última Revisão: 20/12/2016 - Revisão: 1

Comentários