Poderão ocorrer resultados de pesquisa incompletos no Outlook, quando é instalado um iFilter PDF

Sintomas

  • Quando utilizar a pesquisa instantânea no Microsoft Outlook recebe uma mensagem que indica "Não foram encontradas correspondências" ou recebe uma mensagem de barra de informações que indica "resultados da procura podem estar incompletos porque ainda estão a ser indexados itens."
  • Se verificar o estado de indexação, verá ainda existem itens restantes a ser indexados na janela de Estado de indexação .
  • Ao rever os eventos no registo de eventos de aplicações, verá itens com os seguintes parâmetros:
ID de eventoOrigemCategoria de tarefaDescrição
10023ProcuraColectorO processo de anfitrião de protocolo < PID > não respondeu e está a ser forçosamente terminada {processo anfitrião de filtragem 6104
10024ProcuraColectorO processo de anfitrião de filtragem < PID > não respondeu e está a ser terminado forçosamente.


Causa

Este problema ocorre quando um iFilter PDF parar o indexador de procura do ambiente de trabalho do Windows, fazendo com que frequência reindexação de itens do Outlook.

Resolução

Para resolver este problema, actualize todas as aplicações que oferecem funcionalidades de ficheiros PDF com os patches mais recentes. Em seguida, siga estes passos para reconstruir o índice.
  1. No painel de controlo, clique em Opçõesde indexação .

    Se opções de indexação não aparecer no painel de controlo, escreva as Opções de indexação na caixa de texto do Painel de controlo de procura e, em seguida, faça clique sobre o resultado da procura de Opções de indexação .
  2. Na caixa de diálogo Opções de indexação , clique em Avançadas.
  3. Clique em reconstruir.
  4. Clique em OK na caixa de diálogo Reconstruir o índice .

Mais informações

Se utilizar a Ferramenta de analisador de configuração do Office (OffCAT) para identificar este problema, o caminho e nome do ficheiro. dll para o iFilter podem ser encontrados na secção de Detalhes de configuração da digitalização OffCAT. Localizar este ficheiro no seu computador e, em seguida, reveja as respectivas propriedades para determinar o fabricante do ficheiro. Isto dá-lhe uma indicação de qual a aplicação poderá ter de actualizar o computador para resolver este problema.


Propriedades

ID do Artigo: 2925203 - Última Revisão: 21/02/2017 - Revisão: 1

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

Comentários