Windows 8 or Windows Server 2012 may crash when you play back an audio file

Symptoms

When you play back an audio file on a Windows 8 or Windows Server 2012-based computer that contains a high definition audio (HDAudio) device, the system may crash.

Cause

This issue occurs because of a race condition when starting the HDAudio device.

Resolution

To resolve this issue, install Microsoft support files from the Microsoft Download Center, or install the hotfix that is described in this article.

Microsoft Download Center

The following files are available for download from the Microsoft Download Center:
Operating systemUpdate
All supported x64-based versions of Windows 8Download Download the package now.
All supported x86-based versions of Windows 8Download Download the package now.
All supported x64-based versions of Windows Server 2012Download Download the package now.
For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Additional file information
Propriedades

ID do Artigo: 2929094 - Última Revisão: 26/03/2014 - Revisão: 1

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