Como resolver problemas que poderá detectar quando tentar instalar a caixa de ferramentas do MSN Money investimento

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

165954
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando tenta instalar a caixa de investimento ferramentas (Gestor de Portfólio, Charting ou visualizador ferramentas) no MSN Money, detectar os seguintes sintomas:
  • Verá uma moldura que contém apenas um um "X" vermelho ou um pequeno ícone quadrado.
  • Receberá a seguinte mensagem de erro:
    Os servidores estão actualmente indisponíveis. Tente novamente mais tarde.
  • Receberá a seguinte mensagem de erro no Windows Vista:
    Falhou a inicialização
    E, em seguida, receberá uma caixa de diálogo que contém a seguinte mensagem:
    Não foi possível escrever uma ou mais entradas do registo.
Nota Estas duas caixas de diálogo poderão aparecer várias vezes, depois de clicar em OK para fechá-las.
Causa
Este problema poderá ocorrer se as seguintes condições são verdadeiras:
  • Está a utilizar o Windows Vista e executado em modo protegido.
  • Os controlos ActiveX para caixa de ferramentas de investimento estão em falta.
  • Os controlos ActiveX para caixa de ferramentas de investimento que está a ser bloqueados de transferência ou de instalar o programa de instalação (Webinst.exe) ou o programa de actualização (Pmupdate.exe).
Windows Vista e Internet Explorer 7.0 adicionou segurança adicional quando navega utilizando uma definição de chamada de modo protegido. Este modo bloqueia muitos controlos ACTIVEX a instalação. Siga os passos listados na secção "Resolução" para adicionar os sites listados à sua lista de sites fidedignos. Por predefinição, a lista de sites fidedignos não utiliza o modo protegido. A Controlos ActiveX para caixa de ferramentas de investimento podem estar em falta ou bloqueados se não tiver acesso de escrita para a localização onde a caixa de ferramentas tem de escrever ficheiros locais e as definições. Ou pode ter um programa de software de segurança de terceiros, tal como um programa antivírus ou um programa de firewall que está a bloquear o acesso para a seguinte pasta de transferência ACTIVEX ou:
userprofile\Local Settings\Application Data\Microsoft\Money\ version
Em nome desta pasta, os marcadores de posição representam os seguintes procedimentos:
  • userprofileé a localização de Microsoft Windows predefinida para o script de início de sessão. Por exemplo, no Microsoft Windows XP, se o nome de utilizador para o Windows for JoãoSilva, o perfil de utilizador seria semelhante ao seguinte:
    C:\Documents and Settings\JohnDoe
    No Windows Vista, se o nome de utilizador para o Windows for JoãoSilva, o perfil de utilizador iria semelhantes à seguinte:
    %AppData%\Microsoft\Money\15.0
  • versioné a versão actual da caixa de ferramentas de investimento. A versão actual da caixa de ferramentas investimento é 15.0.
Resolução
Para resolver este problema, siga estes passos:
  1. Verifique se tem acesso de escrita para a pasta que é mencionada na secção "Causa". Para o fazer, visualize as propriedades para a pasta. Ou, tente guardar um ficheiro nessa pasta.
  2. Modificar ou verificar as definições no Microsoft Internet Explorer.
Nota Não existe no menu Ferramentas no browser MSN. Para abrir a caixa de diálogo Opções da Internet para o MSN, clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em Opções da Internet .

Windows Internet Explorer 7

  1. No menu Ferramentas no Internet Explorer, clique em Opções da Internet .
  2. Clique no separador Avançadas .
  3. Clique no botão Repor .
  4. Na janela ' aviso/notificação ', clique no botão Repor .
  5. Depois do Internet Explorer estiver concluído repor, clique em Fechar e, em seguida, clique duas vezes em OK .
  6. Quando lhe for pedido, feche o Internet Explorer e, em seguida, abrir uma nova janela do Internet Explorer.

Microsoft Internet Explorer 6 e Windows Internet Explorer 7

  1. No menu Ferramentas no Internet Explorer, clique em Internet opções .
  2. Clique no separador segurança .
  3. Na caixa Seleccione uma zona de conteúdo Web para especificar as respectivas definições de segurança , clique em Internet .
  4. Clique em predefinição ou defina o nível para Média ou Média-baixa .
  5. Ligar ao investimento Web site MSN Money e, em seguida, clique em Actualizar na barra de ferramentas Web do browser.
  6. Adicione os sites Money Central à zona sites fidedignos no Internet Explorer:
    1. No menu Ferramentas no Internet Explorer, clique em Opções da Internet .
    2. Clique no separador segurança .
    3. Na caixa Seleccione uma zona de conteúdo Web para especificar as respectivas definições de segurança , clique em sites fidedignos .
    4. Clique em sites .
    5. Clique para desmarcar a Pedir verificação de servidor (https:) para todos os sites nesta zona caixa de verificação.

      Nota Se estiver a utilizar o Windows Vista, deixe o Modo protegido desactivada para esta zona de sites fidedignos.
    6. Na caixa Adicionar este Web site à zona , escreva o seguinte endereço Web e, em seguida, clique em Adicionar :
      MoneyCentral.MSN.com
    7. Na caixa Adicionar este Web site à zona , escreva um dos seguinte endereço Web e, em seguida, clique em Adicionar :
      fdl.Microsoft.com
      login.Live.com
      Passport.NET
      Passport.com
      g.MSN.com
    8. Clique em OK e, em seguida, clique novamente em OK .
    Nota Certifique-se que o nível de segurança para Sites fidedignos está definido para Baixa ou Média-baixa .
Nota Se seguir estes passos não resolver o problema, o problema pode ser causado por um dos seguintes procedimentos:
  • Outro software de segurança
  • Uma instalação incompleta da caixa de ferramentas de investimento, Internet Explorer ou Windows
Consulte a secção "Mais informação".
Mais Informação
Nota Outros programas que estão a ser executados poderão interferir com a transferência e instalação de controlos ActiveX de caixa de ferramentas dos controlos de investimento. Estes programas podem incluir programas antivírus, software de firewall ou software de servidor proxy. Para concluir a instalação destes controlos ActiveX, poderá ter de desactivar temporariamente estes programas. Ou, pode ter que modificar os programas para permitir acesso aos sites e executáveis mencionadas na secção "Resolução".

Para obter informações sobre como contactar o fabricante de um programa para obter ajuda, clique o número de artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416Hardware and software vendor contact information, A-K

60781Hardware and software vendor contact information, L-P

60782Hardware and software vendor contact information, Q-Z


Se isto não resolver o problema, existem situações em que a desactivação do firewall, anti-vírus ou outro software de segurança não impede-bloquear o acesso. Pode tentar remover o software. Remover o software poderá deixar o computador vulnerável. Apenas remover temporariamente o software e reinstale o software de segurança depois de ver se a caixa de ferramentas foi instalada.

Se o problema persistir, caixa de ferramentas de investimento pode não estar correctamente instalada. Para resolver o problema, tente remover e reinstalar a caixa de ferramentas de investimento. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
176841Como remover e reinstalar os componentes de investimento do MSN Money
Se o problema persistir, Internet Explorer poderá não estar correctamente instalado. Para reinstalar o Internet Explorer, visite o seguinte Web site:Para obter mais informações sobre problemas de ActiveX, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
154544Descrição da tecnologia ActiveX
174360Como utilizar as zonas de segurança no Internet Explorer
154036Como desactivar conteúdo activo no Internet Explorer
MoneyCentral investor 3.0 redx desaparecido perdidos ie3 em branco vazia ie4 ie5

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 165954 - Última Revisão: 02/22/2014 15:07:04 - Revisão: 5.6

  • MSN Money
  • MSN Money Plus
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • kbnosurvey kbarchive kbmt kbdisplay kbmoneyinvest kbonline kbprb kburl KB165954 KbMtpt
Esta informação foi útil?