OL98: Como modificar peças de vários campos de endereço para importação

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

189121
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sumário
Este artigo descreve como utilizar o Microsoft Excel para modificar uma lista de contacto exportada que contém o endereço da parte de vários campos por isso, pode ser importada com êxito no Microsoft Outlook 98.
Mais Informação
Quando exportar dados de outros programas de gestão de informações, poderá notar que o campo Endereço empresarial ou doméstica é dividido em várias partes. Se observar os nomes dos campos no cabeçalho poderá detectar os seguintes:
   ADDR1     ADDR2     ADDR3				
cada campo pode conter uma parte do endereço de rua. Um campo pode conter o número do apartamento, enquanto o campo seguinte pode conter o endereço. Se importar o ficheiro para o Outlook neste formato criará entradas separadas para cada componente do endereço.

Pode utilizar o Excel para consolidar os dados dos campos endereço em separado num campo Importáveis. Este processo irá criar um endereço que importa correctamente para o Outlook.

Guardar os dados no formato correcto

O software de gestão de informações tem de permitir exportar informações de contacto dos seguintes formatos:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
depois de ter exportado os dados destes formatos pode abri-lo no Excel. Quando abre o ficheiro de dados no Excel, poderá observar o cabeçalho de ficheiro de dados.

Abra o ficheiro no Excel e editar o cabeçalho de ficheiro de dados

  1. No Excel, no menu Ficheiro, clique em abrir.
  2. Na lista ficheiros do tipo, clique em todos os ficheiros (*. *).
  3. Localize e anote os nomes de campo que contêm as informações de endereço. Por exemplo:
         ADDR1     ADDR2     ADDR3						
  4. Clique para seleccionar uma coluna (a localização não é crítica). Na inserir menu, clique em colunas para inserir uma nova coluna. Clique na célula superior da nova coluna e escreva um nome que corresponde a um campo válido do Outlook nome. Por exemplo:
    "Rua da empresa", "Rua da home page", "Outra Rua"
    Não inclua as aspas.

    Para obter informações sobre nomes de campos para importar para o Outlook, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    185361OL98: Campos internas utilizados pelas pastas do Outlook
  5. Na coluna nova, clique para seleccionar a célula abaixo do novo nome de campo. Escreva a seguinte fórmula utilizando os endereços célula anotados no passo 3
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    onde o endereço de célula é o endereço da célula que pretende combinar, por exemplo:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    célula agora irá conter o endereço combinado.
  6. Clique para seleccionar a célula de nova. Ir para a última linha de dados e na célula coluna nova, mantenha premida a tecla SHIFT e clique na última célula da coluna. No menu Editar, aponte para preencher e clique em para baixo. Isto vai copiar a fórmula para o resto das células com as referências de célula correcta.

    Para mais informações sobre como copiar fórmulas no Excel, sobre a ajuda do menu clique em índices escreva cópia e faça duplo clique em fórmulas.

    Para obter mais informações sobre mapeamento de campos para o Outlook, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    182728OL98: Campo mapeamento para importar não disponível
  7. No menu Ficheiro, clique em Guardar como ', na lista Guardar com o tipo, clique para seleccionar "texto (separador delimited)(*txt)"ou"CSV (OS/2 ou MS-DOS) (*.csv)." Escreva um nome para o ficheiro e, em seguida, clique em Guardar.
Verifique os nomes de cabeçalho para garantir que correspondem no campo nome correcto do Outlook. Efectue as correcções necessárias e guarde o ficheiro como um ficheiro de texto (CSV) pelo que pode ser importada para o Outlook.

Para informações sobre como importar ficheiros de texto para o Outlook, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
179556OL98: Como importar e exportar dados de texto com Outlook
98 corrigir ACT ECCO Symantec

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 189121 - Última Revisão: 02/03/2014 09:56:37 - Revisão: 1.0

  • Microsoft Outlook 98 Standard Edition
  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMtpt
Esta informação foi útil?