Computador com o disco rígido de DMA IDE deixa de responder ao retomar

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

193473
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando um computador baseado no Windows 98 é colocado no modo de espera e, em seguida, retomar, o computador poderá deixar de responder (não reagir) se contiver um disco IDE (Integrated Drive Electronics) que é acedido utilizando o acesso directo à memória ([DMA], que é também conhecido como bus mastering).
Causa
Quando retoma, Windows 98 emite uma sequência de comandos incorrecta reactivação para um disco rígido IDE que utiliza DMA.

Foi comunicado este problema ocorre com os seguintes computadores portáteis com o Windows 98:

  • IBM-ThinkPad 770E
  • IBM-ThinkPad 770ED
  • 600 IBM ThinkPad
  • IBM-ThinkPad 560 D
  • IBM-ThinkPad 380Z

Resolução
Uma correcção que corrige este problema está agora disponível na Microsoft, mas tem não foi totalmente regressão testado e deverá ser aplicada apenas a computadores com este problema específico. Para resolver este problema imediatamente, contacte o suporte técnico da Microsoft para obter a correcção. Se não são a ser gravemente afectado por este problema específico, a Microsoft recomenda que aguarde pelo próximo service pack que contenha esta correcção.

Para obter uma lista completa dos números de telefone de suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na World Wide Web:

Esta correcção deve ter os seguintes atributos de ficheiro (ou posteriores):

   File name     Version    Date      Time     Size   ---------------------------------------------------------   Esdi_506.pdr  4.10.2001  9/28/98   8:01pm   24,430 bytes   Ios.vxd       4.10.2001  9/28/98   8:01pm   69,478 bytes				
Ponto Da Situação
Microsoft confirmou que este problema existe no Microsoft Windows 98.

Este problema foi corrigido no Windows 98 Segunda Edição.
Mais Informação
Para obter informações adicionais sobre correcções do Windows 98 e Windows 98 Segunda Edição, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
206071Informações gerais sobre correcções do Windows 98 Segunda edição do Windows 98 e
w98sstop

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 193473 - Última Revisão: 01/09/2015 14:03:02 - Revisão: 1.4

  • Microsoft Windows 98 Standard Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbhardware kbprb KB193473 KbMtpt
Esta informação foi útil?