Mensagem de erro quando tenta iniciar sessão no Communicator ou Lync: "Ocorreu um problema ao verificar o certificado do servidor"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2014466
Sintomas

Quando tenta iniciar sessão no Microsoft Office Communicator ou Microsoft Lync, recebe a seguinte mensagem de erro:

Ocorreu um problema ao verificar o certificado do servidor. Contacte o administrador do sistema.

Causa
Este problema ocorre quando o certificado correcto não está instalado no computador.Porque 1.024 bits certificados têm raiz para certificados de 2.048 bits, poderá ter de transferir e instalar o certificado de raiz necessária antes de pode voltar a iniciar sessão para o Office Communicator ou para o Lync.
Resolução

Resolução para utilizadores

Para resolver este problema, os utilizadores devem transferir e instalar a actualização rootsupd.exe.Esta actualização está disponível para transferência a partir do Microsoft Download Center:

Actualização para certificados de raiz para Windows XP [Fevereiro de 2012] (KB931125)

    Nota Este item actualiza a lista de certificados de raiz no computador para a lista aceite pela Microsoft como parte do Microsoft Root Certificate Program. Não permitir para qualquer configuração opcional ou GUI. 

    Resolução para o suporte técnico

    Para resolver este problema, o suporte técnico deve transferir e instalar o novo certificado de raiz que é necessário para utilizadores afectados. O certificado está disponível para transferência a partir do seguinte Web site de terceiros:

    https://www.entrust.net/downloads/binary/entrust_2048_ca.cer

    Nota Este item actualiza a lista de certificados de raiz no seu computador através de uma interface de assistente.

    Para instalar o certificado, siga estes passos:

    1. Abra o certificado.
    2. Clique no botão Instalar certificado .
    3. Quando inicia o Assistente para importar certificados, clique em Seguinte >.
    4. Seleccione Seleccionar automaticamente o arquivo de certificados com base no tipo de certificadoe, em seguida, clique emSeguinte >.
    5. Clique em Concluir para instalar o certificado.
    6. Clique em OK para concluir o processo.

    Os produtos de outros fabricantes que este artigo aborda são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente, ao desempenho ou à fiabilidade destes produtos.

    Mais Informação
    Em situações de grande escala, pode utilizar um objecto de política de grupo (GPO) para emitir os novos certificados de raiz para todos os utilizadores ou para todos os computadores (conforme adequado por política de domínio de cada utilizador). Para tal, crie uma nova definição de política de grupo e, em seguida, importe o certificado de raiz de entrust para a localização adequada.

    Aviso: Este artigo foi traduzido automaticamente

    Propriedades

    ID do Artigo: 2014466 - Última Revisão: 06/11/2016 22:38:00 - Revisão: 4.0

    Microsoft Office Communicator 2007, Microsoft Office Communicator 2007 R2, Microsoft Business Productivity Online Dedicated, Microsoft Office Communications Online Dedicated, Microsoft Business Productivity Online Suite Federal

    • kbmt KB2014466 KbMtpt
    Comentários