Mensagem de erro quando tentar iniciar o Exchange Management Shell (EMS) ou a consola de gestão do Exchange (CEM): "a ligação com o anfitrião remoto especificado foi recusada"

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Sintomas

Quando tenta iniciar o Exchange Management Shell (EMS) ou o Exchange Management Console (CEM) num computador com o Microsoft Exchange Server 2010, 2013 do Microsoft Exchange Server ou Microsoft Exchange Server de 2016, recebe a seguinte mensagem de erro:

A ligação ao sistema anfitrião remoto especificado foi recusada. Certifique-se de que o serviço WS-Management está em execução no anfitrião remoto e configurado para escutar pedidos na porta correcta e URL de HTTP. Para mais informações, consulte o tópico de ajuda about_Remote_Troubleshooting.

Causa

Este problema ocorre porque uma ou mais das seguintes condições são verdadeiras:

  • O MSExchangePowerShellAppPool conjunto aplicacional está com problemas ou não está em execução.
  • Os idoes de utilizador não ter estado activado de PowerShell remoto.
  • Gestão remota do Windows (WinRM) não está configurado correctamente no servidor.
Resolução

Para resolver este problema, utilize um dos seguintes métodos:

  • Certifique-se de que o agrupamento de aplicações de MSExchangePowerShellAppPool está em execução. Se o agrupamento está em execução, tente-lo. Em seguida, procure erros ou avisos no registo de eventos.
  • Certifique-se de que o utilizador que está a tentar estabelecer ligação tem estadoActivado de PowerShell remoto . Para determinar se um utilizador está activado para o PowerShell remoto, inicie o Exchange Management Shell utilizando uma conta que tenha sido activada e, em seguida, executea seguinte consulta:

    (Get-utilizador < nomeutilizador >). RemotePowershellEnabled


    Esta consulta devolve uma resposta de Verdadeiro ou Falso. Se a resposta for falsa, o utilizador não está activado para o PowerShell remoto. Para permitir que o utilizador, execute o seguintecomando:

    Conjunto-utilizador < nomeutilizador > - RemotePowerShellEnabled $True

  • Certifique-se de que o WinRM está correctamente configurado no servidor. Para tal, siga estes passos:

    1. Execute Config WinRM rápida. Para efectuar este procedimento, clique emIniciar, escreva WinRM Config rápida na caixa Iniciar procura e, em seguida, prima ENTER.
    2. Certifique-se de que ambos os testes passam e que não é necessária nenhuma acção. Se todas as acções forem necessárias, clique emSim na janela da linha de comandos para permitir que as alterações de configuração do WinRM a efectuar.
    3. Clique em Iniciar, escreva cmd na caixa Iniciar procura e, em seguida, prima ENTER. Na janela da linha de comandos, INTRODUZAtipo WinRM/config/escuta do winrm de enumerar na linha de comandos e prima.
    4. Certifique-se de que um serviço de escuta existe para o protocolo HTTP na porta 5985 e de que o serviço de escuta está a escutar todos os endereços.

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Propriedades

ID do Artigo: 2027064 - Última Revisão: 10/01/2015 20:48:00 - Revisão: 1.0

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