Você está offline; aguardando reconexão

Compatibilidade JDK para Microsoft VM

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Pedíamos-lhe o favor de preencher o formulário existente no fundo desta página caso tenha encontrado erros neste artigo e tenha possibilidade de colaborar no processo de aperfeiçoamento desta ferramenta. Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 214828
Sumário
Este artigo contém um gráfico que mostra a versão do JDK que é suportado para as plataformas listadas no início deste artigo, para cada versão do Internet Explorer e para cada máquina virtual da Microsoft (Microsoft VM).
Mais Informação
PlataformasO Internet ExplorerVersão VMVersão JDK
Win32 / alfabéticos
O Internet Explorer 3. < 15201,02
Internet Explorer 4. 2434 2252não é suportado, 1.1.1 JNI
2447 24351.1.1, inclui JNI
3153 2613não é suportado JNI 1.1.4,
3154 >1.1.1, inclui JNI
Internet Explorer 5.0 3167 >1.1.4, inclui JNI
Internet Explorer 5.01 3234 >1.1.4, inclui JNI
Internet Explorer 5.53309 >1.1.4, inclui JNI
UNIX
Solaris
O Internet Explorer 3. ------
Internet Explorer 4. 22531.1, não é suportado JNI
HP
O Internet Explorer 3. ------
Internet Explorer 4. Terceiros VM---
MAC, Media Access Control
O Internet Explorer 3. Terceiros VM---
O Internet Explorer 4.04.0não é suportado JNI 1.1.4,
O Internet Explorer 4.14.1não é suportado JNI 1.1.4,
O Internet Explorer 4.5Runtime do Macintosh para Java---
Win16 (Win3.1 & NT 3.51)
O Internet Explorer 3. 3.01.00721,02
Internet Explorer 4. 4.00.02431,02
O Internet Explorer 5. 4.00.0243 1,02
Referências
177176 Como a pogrammatically saber qual a versão da VM é instalado
169803 Lista do Histórico de expedição veículos para Microsoft VM
198268 Utilizar Java VM com o Internet Explorer 4.5 para Macintosh
192269 Microsoft VM for Macintosh notas de lançamento (para Internet Explorer 4.1)
180942 O Internet Explorer 4.0 para Macintosh Release notas ficheiro
180970 Conteúdo do ficheiro de notas libertar VM para Java para Macintosh (para o Internet Explorer 4.0)
Para informações de suporte sobre o Visual J ++ e o SDK para Java, visite o seguinte Web site da Microsoft:
Alpha Macintosh UNIX

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 214828 - Última Revisão: 06/14/2006 20:44:00 - Revisão: 3.0

Microsoft Internet Explorer 3.0, Microsoft Internet Explorer 3.01, Microsoft Internet Explorer 3.02, Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 4.01 Service Pack 1, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.01, Microsoft Internet Explorer 5.5, Microsoft Java Virtual Machine

  • kbinfo kbfaq KB214828 KbMtpt kbmt
Comentários