Não é possível ler todos os ficheiros a partir de um servidor compatível com remoto LAN Manager 2.1

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

219340
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando ler uma lista de ficheiros a partir de um LAN Manager 2.1 compatível servidor remoto (por exemplo, um servidor OS/2) onde a pasta que está a ler contiver vários ficheiros com nomes pode ultrapassar 128 caracteres, a lista de ficheiros apresentada poderá não conter todos os ficheiros na pasta remota partilhada.

Isto não afecta a pastas partilhadas em computadores com o Windows NT.
Causa
Este problema ocorre quando existem vários ficheiros na pasta partilhada com nomes mais longos do que 128 caracteres. As memórias intermédias internas no código de redireccionador do Windows NT não conta possiblity destes nomes de grandes dimensões. As memórias intermédias tem sido expandidas no Windows NT 4.0 Service Pack 5 para compensar os maiores nomes possíveis nestes sistemas.
Resolução
Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou a actualização de software individual. Para obter informações sobre como obter o service pack mais recente, vá para:
Para obter informações sobre como obter a actualização de software individual, contacte o suporte técnico da Microsoft. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na World Wide Web:
Ponto Da Situação
A Microsoft confirmou que este é um problema no Windows NT 4.0. Este problema foi corrigido pela primeira vez no Windows NT 4.0 Service Pack 5.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 219340 - Última Revisão: 02/23/2014 08:07:31 - Revisão: 2.6

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB219340 KbMtpt
Esta informação foi útil?