Um problema conhecido quando tenta instalar a actualização de segurança 979906 num computador que não tem instalado o Microsoft.NET Framework 1.1 Service Pack 1

Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
INTRODUÇÃO
Este artigo descreve um problema conhecido na actualização de segurança 979906 que está documentado no boletim de segurança MS10-041. Quando instala a actualização de segurança 979906 num computador que não tem instalado o .NET Framework 1.1 SP1, o processo de instalação pára inesperadamente e não aparece nenhuma mensagem de erro.

Este problema ocorre devido a um erro relacionado com o wrapper da actualização. Se estiver instalado no computador o .NET Framework correcto, este problema não afecta o computador. Para evitar este problema, certifique-se de que tem o .NET Framework 1.1 SP1 instalado no computador, antes de aplicar a actualização de segurança 979906.


Mais Informação
Para mais informações sobre como determinar a versão do .NET Framework instalada no computador, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
318785 Como determinar as versões do .NET Framework que estão instaladas e se os Service Packs foram aplicados
Propriedades

ID do Artigo: 2197103 - Última Revisão: 12/12/2015 09:06:10 - Revisão: 2.0

  • Microsoft .NET Framework 1.1 Service Pack 1
  • kbnosurvey kbarchive kbinfo kbsurveynew kbexpertiseinter KB2197103
Esta informação foi útil?