Problemas de ligação a um servidor Web como uma pasta Web

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 220930
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando tenta abrir uma pasta Web clicando em Abrir no menu ficheiro no Internet Explorer e, em seguida, escrevendo "http:// WebSiteName, poderá receber a seguinte mensagem de erro:
O Internet Explorer não conseguiu abrir http:// WebSiteName como uma pasta Web. Pretende ver em vez disso, a vista predefinida?
Ou, quando clica duas vezes o ícone das pastas Web no meu computador ou no Explorador do Windows, poderá receber a seguinte mensagem de erro:
Não consegue ligar ao servidor Web http:// WebSiteName. O servidor não foi possível localizar ou pode estar demasiado ocupado para responder. Verifique o que escreveu ou certifique-se que o servidor Web está disponível. Para obter detalhes consulte C:\ TempDirectoryName \Wecerr.txt.
Causa
O servidor não suporta o WWW Distributed Authoring and Versioning (WebDAV) protocolo, ou não ter as extensões do FrontPage instalado ou o servidor não está disponível ou não publicáveis (por exemplo, as extensões do FrontPage está instalada mas criação de conteúdos está activada).
Resolução
Se não conseguir abrir o Web site do Internet Explorer, pode ter especificado um servidor que não existe. Se o Internet Explorer pode abrir o site Web, pode ter especificado um protocolo que não é suportado por pastas Web ou o servidor não suporta o protocolo WebDAV ou não tem as extensões do FrontPage instalado. Se o servidor não suportar inerentemente WebDAV e pretender gerir o servidor utilizar pastas Web, contacte o administrador do servidor para instalar as extensões de servidor do FrontPage no servidor Web, activar a criação ou publicação e para conceder as permissões necessárias.
Mais Informação
Pode verificar o ficheiro WecErr.txt na pasta TEMP para obter informações específicas sobre porque é que a ligação não teve êxito. Este ficheiro contém o texto real ou mensagem HTML devolvida pelo servidor da Web.

Para obter informações adicionais sobre pastas Web, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
195851Como instalar e utilizar pastas Web no Internet Explorer 5
fpe

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 220930 - Última Revisão: 01/24/2007 17:18:25 - Revisão: 2.1

Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.0, Microsoft Internet Explorer 5.0

  • kbmt kberrmsg kbprb KB220930 KbMtpt
Comentários