Erro de "Código de estado HTTP de 403" quando inicia o Exchange Management Shell num servidor de acesso de cliente do Exchange Server 2010

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2276957
Sintomas
Quando tenta abrir o Exchange Management Shell (EMS) num servidor de acesso de cliente do Microsoft Exchange Server 2010, recebe a seguinte mensagem de erro em EMS:

VERBOSE: Ligar a <server name=""></server>
[<server name=""></server>] Ligar ao servidor remoto falhou com a seguinte mensagem de erro: cliente o WinRM recebeu um código de estado HTTP de 403 do serviço WS-Management remoto. Para mais informações, consulte o tópico de ajuda about_Remote_Troubleshooting.
+ CategoryInfo: OpenError: (System.Manageme... RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException
+ FullyQualifiedErrorId: PSSessionOpenFailed
Falha ao ligar a qualquer servidor do Exchange no site actual.
Introduza o FQDN do servidor em que pretende ligar:
Causa
Este problema ocorre porque a opção Exigir SSL no directório virtual do PowerShellno Gestor de serviços de informação Internet (IIS) está activada. No entanto, esta definição de opção não é necessária porque o Exchange Server 2010 utiliza a autenticação Kerberos.
Resolução
Para resolver este problema, siga estes passos:
  1. No servidor de acesso de cliente do Exchange Server 2010, abra o Gestor de IIS.
  2. Localize o directório Virtual de PowerShell em Default Web Site e, em seguida, clique em definições de SSL no painel de detalhes.
  3. Faça duplo clique em Definições de SSLe, em seguida, desmarque a opçãoExigir SSL .
  4. No painel de detalhes, clique em aplicar para guardar as definições no Gestor de IIS.
  5. Reinicie o IIS.
  6. Feche o EMS e, em seguida, volte a abri-lo.
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2276957 - Última Revisão: 09/27/2015 11:56:00 - Revisão: 3.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbfix kbprb kbexpertiseinter kbmt KB2276957 KbMtpt
Comentários