Aviso de segurança: a Firewall do Windows está desligada

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

Diagnosticar e corrigir automaticamente o problema
A resolução de problemas Diagnosticar e corrigir automaticamente problemas relacionados com o serviço Firewall do Windows pode corrigir automaticamente o problema descrito neste artigo.Esta resolução de problemas corrige vários problemas diferentes. Saiba mais

Executar agoraA resolução de problemas Diagnosticar e corrigir automaticamente problemas relacionados com o serviço Firewall do Windows poderá corrigir automaticamente o problema descrito neste artigo. Esta resolução de problemas corrige vários problemas diferentes. Mais informações

Executar agora Nota: se preferir corrigir o problema sozinho, consulte a secção "Deixar-me corrigir o problema".
Esta informação foi útil? Envie-nos os seus comentários
Sintomas
Recebe um aviso na área de notificação da barra de tarefas indicando que a Firewall do Windows está desligada. O aviso é apresentado como um alerta de segurança do Windows no Windows XP e no Windows Vista, e como uma mensagem do Centro de Acção no Windows 7.
Alerta de segurança no Windows XPAlerta de segurança no Windows VistaMensagem do Centro de Acção no Windows 7
Alerta do XPAlerta do VistaAlerta do Windows 7
No Windows XP ou no Windows Vista, faz duplo clique no alerta de segurança para abrir o Centro de Segurança do Windows. O Centro de Segurança do Windows indica que a Firewall do Windows está desligada. No Windows 7, clica na mensagem do Centro de Acção e, em seguida, clica em Abrir o Centro de Acção. O Centro de Acção indica que a Firewall do Windows está desligada.
Causa
Este problema pode ocorrer se o serviço Firewall do Windows estiver parado.
Deixar-me corrigir o problema
Para resolver este problema, ligue a Firewall do Windows manualmente se o problema se dever à interrupção do serviço Firewall do Windows.

Windows XP

  1. No Centro de Segurança do Windows, clique em Recomendações na secção Firewall.
  2. Na caixa de diálogo Recomendações, clique em Activar agora.

Windows Vista

No Centro de Segurança do Windows, clique em Ligar agora na secção Firewall.

 Permissão de Controlo de Conta de Utilizador Se for solicitada uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em Continuar.

Windows 7

No Centro de Acção, clique em Ligar agora para Firewall de rede na secção Segurança.

Permissão de Controlo de Conta de Utilizador Se for solicitada uma palavra-passe de administrador ou confirmação, escreva a palavra-passe ou clique em Continuar. Esta informação foi útil? Envie-nos os seus comentários
Como funciona o pacote MATS para corrigir este problema
  1. O pacote MATS analisa o computador e detecta se são cumpridos os seguintes requisitos:
    • O computador possui o Windows XP, Windows Vista ou Windows 7.
    • A Firewall do Windows é o programa de firewall predefinido.
    • O serviço Firewall do Windows não é iniciado.

  2. O pacote MATS inicia o serviço Firewall do Windows.
  3. Verifique se o serviço Firewall do Windows é iniciado com êxito.
Outros problemas corrigidos pelo pacote MATS
2292301 Não é possível aceder a ficheiros ou impressoras partilhados no Windows
2271812 Não é possível activar a Firewall do Windows no Centro de Segurança
2289618 Não é possível utilizar a Assistência Remota para oferecer assistência
Propriedades

ID do Artigo: 2288085 - Última Revisão: 02/29/2012 05:29:00 - Revisão: 4.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • kbtshoot kbprb kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2288085
Esta informação foi útil?