Problemas com ATAPI LUN de vários dispositivos

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

236940
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Depois de aplicar o Windows NT 4.0 Service Pack 4, o ficheiro Atapi.sys reconhece ATAPI LUN de vários dispositivos correctamente (tais como uma unidade de CD-ROM/PD combinação). No entanto, poderá encontrar os seguintes problemas com o dispositivo:
  • Com um suporte de PD protegido contra escrita, poderá receber a seguinte mensagem de erro:
    O sistema tentava transferir dados de ficheiros das memórias intermédias para \Device\Harddisk(x)\Partition(y).
    A operação de escrita falhou e apenas alguns dos dados podem ter sido escrito para os ficheiros.
  • Se substituir um suporte de PD por outro e, em seguida, prima F5 para actualizar a vista no Explorador do Windows NT, a alteração de suportes de dados não é detectada e continuar a ver o conteúdo do suporte de dados primeiro.
Causa
A versão do Windows NT 4.0 Service Pack 4 do ficheiro Atapi.sys não processa correctamente o número de unidade lógica (LUN, Logical Unit Number).
Resolução

Windows NT Server ou Workstation 4.0

Para resolver este problema, obtenha o service pack mais recente do Windows NT 4.0 ou a actualização de software individual. Para obter informações sobre como obter o service pack mais recente, vá para:
Para obter informações sobre como obter a actualização de software individual, contacte o suporte técnico da Microsoft. Para obter uma lista completa dos números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na World Wide Web:

Windows NT Server 4.0, Terminal Server Edition

Para resolver este problema, obtenha o service pack mais recente para o Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734Como obter o Service Pack mais recente do Windows NT 4.0

Ponto Da Situação
A Microsoft confirmou que este é um problema no Windows NT 4.0 e Windows NT Server 4.0, Terminal Server Edition.

Este problema foi corrigido pela primeira vez no Windows NT Server 4.0 Service Pack 6 e Windows NT Server 4.0, Terminal Server Edition Service Pack 6.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 236940 - Última Revisão: 01/07/2015 11:01:28 - Revisão: 2.5

  • Microsoft Windows NT Server 4.0 Terminal Server
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB236940 KbMtpt
Esta informação foi útil?