MS10-093: Uma vulnerabilidade no Windows Movie Maker pode permitir a execução remota de código

INTRODUÇÃO
A Microsoft publicou o boletim de segurança MS10-093. Para ver o boletim de segurança completo, visite um dos seguintes Web sites da Microsoft:

Como obter ajuda e suporte para esta actualização de segurança

Os utilizadores domésticos dispõem de suporte gratuito através do número 1-866-PCSAFETY nos Estados Unidos e no Canadá ou contactando a subsidiária local da Microsoft. Para mais informações sobre como contactar a subsidiária local da Microsoft relativamente a problemas de suporte com actualizações de segurança, visite o Web site de Suporte Internacional: Os clientes da América do Norte também podem obter acesso imediato a suporte gratuito ilimitado por correio electrónico ou a suporte individual ilimitado por chat, visitando o seguinte Web site da Microsoft: No caso de clientes empresariais, o suporte para actualizações de segurança está disponível através dos contactos de suporte normais.
INFORMAÇÃO SOBRE OS FICHEIROS
A versão em inglês (Estados Unidos) desta actualização de software instala ficheiros que têm os atributos listados nas tabelas seguintes. As datas e horas destes ficheiros são indicadas no formato de Hora Universal Coordenada (UTC). As datas e horas destes ficheiros são apresentadas no computador local com a hora local e com a compensação da hora de Verão actual. Além disso, as datas e horas podem ser alteradas quando são executadas determinadas operações nos ficheiros.
File nameFile versionFile sizeDateTimePlatform
Moviemk.exeNot Applicable304,29112-Oct-201018:34Not Applicable
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
Propriedades

ID do Artigo: 2424434 - Última Revisão: 05/11/2011 07:23:00 - Revisão: 4.0

  • Windows Vista Service Pack 2
  • Windows Vista Service Pack 1
  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB2424434
Esta informação foi útil?