Não foi possível ao administrador desbloquear um computador "bloqueado"

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 242917
Sintomas
Depois de reiniciar um computador com o Windows e não um haslogged no, poderá não ser possível iniciar sessão no computador, localmente ou para o domínio.

A seguinte mensagem de erro poderá ser apresentada no início de sessão:
Este computador está a ser utilizado e foi bloqueado.
Apenas ou um administrador pode desbloquear este computador.
Prima Ctrl + Alt + Del para desbloquear este computador.
Se tentar desbloquear o computador, poderá ser apresentada a seguinte mensagem de erro:
Este computador está bloqueado. Apenas ou um administrador pode desbloquear este computador.
Se um utilizador tiver iniciado sessão no e registados off, poderá não ser possível iniciar sessão no computador (local ou domínio) e poderá ser apresentada a seguinte mensagem de erro:
Este computador está a ser utilizado e foi bloqueado.
Apenas domínio\nome de utilizador ou um administrador pode desbloquear este computador.
Prima Ctrl + Alt + Del para desbloquear este computador.
Se tentar desbloquear o computador, poderá ser apresentada a seguinte mensagem de erro:
Este computador está bloqueado. Apenas domínio\nome de utilizador ou um administrador pode desbloquear este computador.
NOTAS
  • No que precede, as mensagens de erro domínio é o nome de domínio do último utilizador que iniciou sessão servidor e nome de utilizador é o nome do utilizador que o último início de sessão servidor.
Causa
Este comportamento pode ocorrer devido a uma das seguintes razões:
  • Quando a protecção de ecrã predefinida está definida para utilizar um programa de protecção de ecrã inexistente.
  • Quando utilizar uma protecção de ecrã danificada que esteja protegido palavra-passe.
Resolução
Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectue o backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows

Para resolver este problema, utilize outro ecrã protecção programa (como scr) que está instalado localmente no sistema ou que não está danificado.
  1. Inicie o Editor de Registo (Regedt32.exe).
  2. Localize o valor de Scrnsave.exe na seguinte chave de registo:
    HKEY_USERS \. Default\Control Panel\Desktop
  3. No menu Editar , clique em cadeia, tipo scre, em seguida, clique em OK.
  4. Localize o valor de ScreenSaverIsSecure.
  5. No menu Editar , clique em cadeia, tipo 0e, em seguida, clique em OK.
  6. Saia do Editor de registo.

SOLUÇÃO ALTERNATIVA

Para contornar este problema, utilize o método adequado.

Método 1: Quando a mensagem de erro indica o computador está bloqueado por domínio\nome de utilizador

  1. Prima CTRL + ALT + DELETE para desbloquear o computador.
  2. Escreva as informações de início de sessão para o último utilizador com sessão iniciada e, em seguida, clique em OK.
  3. Quando a caixa de diálogo de Desbloquear o computador desaparece, prima CTRL + ALT + DELETE e inicie sessão normalmente.

Método 2: Quando a mensagem de erro não afirma que bloqueado o computador

  1. Utilize a ferramenta de encerramento no Microsoft Windows Resource Kit e tentar encerrar o computador bloqueado. É apresentada a caixa de diálogo de Encerramento do sistema no computador bloqueado, mas o computador não for reiniciado.
  2. Quando o temporizador de encerramento expira, é apresentada a caixa de diálogo Bem-vindo ao Windows .
  3. Antes da protecção de ecrã fica activa, prima CTRL + ALT + DELETE e inicie sessão normalmente.
Nota: Se não utilizar um dos seguintes métodos para iniciar sessão, tem de reiniciar o computador e iniciar sessão antes do programa de protecção de ecrã é iniciado.
Ponto Da Situação
Este comportamento ocorre por predefinição.
Mais Informação
Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Base de Dados de Conhecimento Microsoft
99590 Como activar a protecção de ecrã durante o início de sessão
229687 Mensagem de erro: "estação de trabalho está bloqueada" com o programa de protecção de ecrã inválido
FUS

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 242917 - Última Revisão: 09/27/2015 10:52:00 - Revisão: 5.0

Microsoft Windows XP Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition

  • kbenv kberrmsg kbprb kbmt KB242917 KbMtpt
Comentários