Erro 85010013, 8600C2B ou 86000C 29 quando tenta sincronizar um dispositivo baseado no Windows Phone a um Exchange server

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Sintomas
Quando ligar a um servidor que esteja a executar o Microsoft Exchange Server através da utilização de um dispositivo baseado no Windows Phone, sincronização falha. Além disso, recebe uma mensagem de erro semelhante a uma das seguintes opções:

Mensagem de erro 1
Mail.Contoso.com requer que determinadas políticas de segurança ser aplicadas antes de poder sincronizar as informações. Contacte um técnico de suporte ou o fornecedor de serviços.

Última tentativa x minutos atrás.

Código de erro:Código de erro>

Mensagem de erro 2
Mail.Contoso.com requer que determinadas políticas de segurança ser impostas. Tente sincronizar novamente para aplicar as políticas. Se manter a ver esta mensagem, contacte um técnico de suporte ou o fornecedor de serviços.

Última tentativa x minutos atrás.

Código de erro:Código de erro>

Estas mensagens de erro, o marcador de posiçãoCódigo de erro> representa um dos seguintes códigos de erro:
  • 0x85010013
  • 0x8600C2B
  • 29 DE 86000C


Causa
Este problema ocorre se uma política de caixa de correio do Exchange ActiveSync foi implementada que utiliza os parâmetros que o dispositivo baseado no Windows Phone completamente não pode impor.

O servidor de acesso de cliente Exchange responde ao dispositivo com um Estado HTTP 449 quando o dispositivo não consegue impor a cada parâmetro dentro da política de caixa de correio do Exchange ActiveSync. Cada tentativa de sincronização sucessivas falhará com um Estado HTTP 449 enquanto a política Exchange ActiveSync actual está no local.
Resolução
Para resolver este problema, altere uma política Exchange ActiveSync existente ou criar uma nova política Exchange ActiveSync, para que a política se aplica a dispositivos baseados no Windows Phone. Para tal, efectue uma das seguintes acções:
  • Altere a política Exchange ActiveSync existente para aplicar apenas a parâmetros de política suportadas.
  • Crie uma nova política Exchange ActiveSync que aplica-se os parâmetros de política suportadas que podem implementar dispositivos Windows Phone. Em seguida, atribua esta política a utilizadores do Windows Phone.
Como contornar
Para contornar este problema num dispositivo baseado no Windows Phone 8, Active o parâmetro de Permitir que os dispositivos não provisionable na política Exchange ActiveSync.

Importante O parâmetro de dispositivos permitir não provisionable permite que os dispositivos que sincronizar. Isto acontece mesmo quando as políticas que o dispositivo pode impor não coincidem os parâmetros de política Exchange ActiveSync que são configurados no servidor.
Mais Informação

Políticas de ActiveSync caixa de correio do Exchange


As tabelas seguintes descrever pormenorizadamente as políticas que são suportadas pelos dispositivos Windows Phone.

Parâmetros de políticas que são suportados pelo Windows Phone 7
ParâmetrosParâmetrosParâmetros
PasswordRequiredAllowSimplePasswordDisableIrDA
MinPasswordLengthPasswordExpirationDisableDesktopSync
IdleTimeoutFrequencyValuePasswordHistoryBlockRemoteDesktop
DeviceWipeThresholdDisableRemovableStorageBlockInternetSharing


Parâmetros de políticas que são suportados pelo Windows Phone 8
ParâmetrosParâmetros
AllowSimpleDevicePasswordMaxInactivityTimeDeviceLock
AlphanumericDevicePasswordRequiredMinDevicePasswordComplexCharacters
DevicePasswordEnabled MinDevicePasswordLength
DevicePasswordExpirationRequireDeviceEncryption
DevicePasswordHistory RemoteWipe
IrmEnabled AllowNonProvisionableDevices
MaxDevicePasswordFailedAttempts

Nota Além disso, o parâmetro de política EAS AllowStorageCard é suportado quando os dispositivos sejam geridos utilizando o Microsoft System Center Configuration Manager.

Para obter informações sobre como alterar ou criar políticas de Exchange ActiveSync, vá para os seguintes Web sites da Microsoft TechNet:



Problemas comuns
Microsoft Support frequentemente recebe pedidos de suporte para problemas relacionados com a imposição de políticas de caixa de correio do ActiveSync. A causa mais comum destes problemas é a presença de parâmetros de política não suportado. Quando o parâmetro AllowNonProvisionableDevices está definido como False, os parâmetros de política devem ser forçados para o dispositivo para ser aprovisionado com êxito, a menos que exista um motivo válido para o parâmetro de política para ser ignorado.

Suportado política parâmetros estão listados neste artigo. Quando resolver problemas sobre políticas, as políticas existentes devem ser revistas a presença de um parâmetro não suportado, que não pode ser ignorado. Isto inclui predefinidas e políticas personalizadas. Uma lista detalhada das políticas e à sua aplicação está disponível na seguinte página Web Microsoft Developer Network (MSDN):
O exemplo seguinte descreve um problema com a versão actual do Windows Phone 8 e será resolvido numa actualização futura.

Quando o parâmetro de política Requer encriptação no cartão de memória está activado, o Windows Phone 8 dispositivos misreport a presença de um cartão SD, mesmo se o dispositivo não tiver nenhuma ranhura de cartão SD. Ocorre a imposição de políticas, falhar, o aprovisionamento e o dispositivo não pode ser sincronizado.

MSDN tópico 2.2.2.51 (de acordo comRequireStorageCardEncryption) sobre o parâmetro de política, se o parâmetro de política está presente, mas o dispositivo não suporta o armazenamento amovível, o parâmetro deve ser ignorado e o dispositivo deve ser possível sincronizar.

Para contornar este problema, utilize os métodos que são mencionados nas secções "Resolução" e "Como contornar" para os dispositivos Windows Phone 8.

Referências
Para mais informações sobre as políticas que são suportadas pelo Windows Phone, vá para o seguinte Web site da TechNet:

Para mais informações sobre as políticas que são suportadas pelo Windows Phone e gestão de dispositivos do Windows Phone, vá para o seguinte Web site da TechNet:

Para mais informações sobre o que deve considerar quando utiliza o Windows Phone 7 e o Exchange Server, vá para o seguinte Web site da TechNet:


OResolver problemas relacionados com o ActiveSync com instruções passo a passo interactiva do Exchange Server ajuda a resolver os seguintes problemas:
  • Não é possível criar um perfil do dispositivo
  • Não é possível ligar ao servidor
  • Problemas de correio
  • Problemas de calendarização
  • Atrasos no desempenho do dispositivo/CAS

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2464593 - Última Revisão: 10/19/2015 01:08:00 - Revisão: 7.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

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