Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Considere o seguinte cenário:

  • Tem uma pasta pública ativada por correio num ambiente microsoft exchange server 2010.

  • A pasta pública tem uma mensagem de e-mail que contém um anexo.

  • Tente reencaminhar a mensagem de e-mail juntamente com a sua assinatura digital.


    Nota Para isso, siga estes passos:

    1. Clique com o botão direito na mensagem de correio eletrónico na pasta pública e, em seguida, clique em Forward.

    2. Clique no ícone no canto inferior direito do grupo Opções para abrir a caixa de diálogo 'Opções de Mensagem'.

    3. Clique no botão Definições de Segurança e, em seguida, selecione Adicionar assinatura digital a esta mensagem na caixa de diálogo Security Properties.

    4. Clique em OKe, em seguida, feche a caixa de diálogo 'Opções de Mensagem'.

    5. Clique em Enviar.

Neste cenário, poderá experimentar um dos seguintes sintomas:

  • Se enviar a mensagem de e-mail para um destinatário externo, esta não é entregue. Além disso, recebe um relatório de não entrega (NDR) que contém as seguintes informações:


    #550 5.6.0 M2MCVT. StorageError; erro de armazenamento na conversão de conteúdo ##

  • Se reencamia a mensagem de correio para a mesma caixa de correio, ou para outra caixa de correio dentro da mesma organização Exchange, a mensagem de e-mail é entregue. No entanto, está corrompida. Além disso, a mensagem de e-mail contém um anexo extra.

  • Se reencaminhar a mensagem de correio eletrónico para uma pasta pública do Exchange Server 2003, a mensagem de correio eletrónico é entregue. No entanto, a replicação da pasta pública falha. Além disso, os seguintes eventos são registados no registo de aplicação:


Nota Não é possível mover a caixa de correio para outro servidor Exchange quando estes problemas ocorrerem.

Causa

Estes problemas ocorrem porque o Exchange Server 2010 retorna incorretamente a consulta do cliente Do Outlook para o anexo existente no cenário descrito na secção "Sintomas". Isto faz com que o acessório seja fixado duas vezes.

Resolução

Para resolver este problema, instale o seguinte rollup de atualização:

2529939 Descrição do Rollup 3 de atualização para o Pacote de Serviços Exchange Server 2010 1

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informações

Existe um artigo da Base de Conhecimento (KB) que descreve questões semelhantes que ocorrem em diferentes cenários. Para ver este artigo, clique no seguinte número de artigo:

2469341 Vários problemas ocorrem após o encaminhamento de uma mensagem de correio eletrónico assinada utilizando o Outlook no modo online num ambiente Exchange Server 2010

Para obter mais informações sobre pastas públicas, visite o seguinte website da Microsoft:

Informação geral sobre pastas públicasPara obter mais informações sobre como assinar digitalmente uma mensagem de correio eletrónico, visite o seguinte website da Microsoft:

Como assinar digitalmente uma mensagem de e-mail

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×