O verificador ortográfico não funciona correctamente no OWA quando é utilizado um controlo S/MIME e SSL descarregar está activada no Exchange Server 2007

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2491751
Sintomas
Considere o seguinte cenário:
  • Activar SSL descarregar num ambiente Microsoft Exchange Server 2007.
  • Configurar o Outlook Web Access (OWA) utilizando o controlo S/MIME.
  • Iniciar sessão na sua conta utilizando o OWA e, em seguida, criar uma nova mensagem de correio electrónico.
Neste cenário, detecta um ou mais dos seguintes problemas.

Edição 1
Palavras com erros ortográficos não estão assinaladas pelo verificador ortográfico. Além disso, recebe uma mensagem de aviso de segurança "Que pretende visualizar apenas o conteúdo da página Web que foi entregue com segurança".

Nota Quando clicar em Sim ou o botão não acontece nada.

Problema 2
Os comandos Copiar, Cortar e Colarestão desactivados quando o botão direito do rato no corpo da mensagem de correio electrónico. No entanto, os atalhos de teclado para que estes comandos funcionarem normalmente.

Problema 3
Não pode incorporar imagens no corpo da mensagem de correio electrónico. Depois de enviar uma mensagem de correio electrónico com uma imagem colada, a imagem está em falta quando é recebida a mensagem de correio electrónico. Além disso, a imagem também está em falta na mensagem de correio electrónico é armazenada na pasta Itens enviados.
Causa
Este problema ocorre porque o S/MIME trata apenas o protocolo HTTPS como o protocolo válido. No entanto, quando offload da SSL estiver activado, o tráfego de entrada é transferido utilizando o protocolo HTTP.
Resolução
Para resolver este problema, instale o conjunto de actualizações seguintes:
2509911 Descrição de Update Rollup 4 para Exchange Server 2007 Service Pack 3
Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".
Como contornar
Para contornar este problema, desactive o SSL descarregar ou desinstale o controlo S/MIME.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2491751 - Última Revisão: 06/24/2014 04:09:00 - Revisão: 2.0

Microsoft Exchange Server 2007 Service Pack 3

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2491751 KbMtpt
Comentários