Erro (LogonUser() Falha com código de erro: 1789) depois de inserir credenciais de administrador corporativo no Assistente de Configuração da ferramenta sincronização do Azure Active Directory

Versão do produto original: Serviços de Nuvem (funções da Web/funções de Trabalho), Microsoft Entra ID, Microsoft Intune, Backup do Azure, Gerenciamento de Identidades do Office 365
Número de KB original: 2508225

Sintomas

Depois de inserir suas credenciais de administrador corporativo no Assistente de Configuração do Ferramenta de Sincronização do Microsoft Azure Active Directory, você receberá a seguinte mensagem de erro:

LogonUser() Falha com código de erro: 1789

Motivo

Esse problema normalmente ocorre quando o computador no qual você está executando a ferramenta Sincronização de Diretório não pode se autenticar com o Active Directory.

Solução

Para resolve esse problema, use um ou mais dos seguintes métodos:

  • Reinicie o computador.
  • Junte o computador a um grupo de trabalho e, em seguida, junte o computador de volta ao domínio.
    1. Selecione Iniciar, clique com o botão direito do mouse em Computador e selecione Propriedades.
    2. Em Configurações de nome, domínio e grupo de trabalho do computador, selecione Alterar Configurações.
    3. Selecione a guia Nome do Computador e selecione Alterar.
    4. Selecione a opção Grupo de Trabalho e digite um grupo de trabalho na caixa de diálogo Grupo de Trabalho .
    5. Reinicie o computador.
    6. Repita as etapas 1 a 3.
    7. Selecione a opção Domínio e digite o nome de domínio na caixa de diálogo Domínio para adicionar o computador de volta ao domínio.
    8. Reinicie o computador.

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