Ocorrem problemas de sincronização no Outlook e no Outlook Web App

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de Abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Aprenda o que isto significa para si e como pode ficar protegido.

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Sintomas
Quando ocorrem problemas de sincronização no Microsoft Outlook ou no Microsoft Outlook Web App (anteriormente o Outlook Web Access), poderá detectar os sintomas seguintes.

Sintoma 1

Consulte as diferenças ou erros de correspondência entre as mensagens que receber no Microsoft Outlook em comparação com o Microsoft Outlook Web App.

Sintoma 2

Tem um problema com o Outlook, mas o problema não ocorre quando o modo em cache está desactivado.

Sintoma 3

Ocasionalmente, receber mensagens de erro quando sincroniza o ficheiro de pasta Offline (. ost) no Outlook com a caixa de correio num servidor que esteja a executar o Microsoft Exchange Server.

Sintoma 4

Notará que alguns itens como mensagens de correio electrónico, compromissos, contactos, tarefas, entradas de diário, notas, itens colocados e documentos estão em falta do ficheiro. ost ou da caixa de correio depois de sincronizar o ficheiro. ost e a caixa de correio.
Causa
Quando estes sintomas ocorrem, ou tiver outros problemas de sincronização, o problema pode ser um ficheiro. ost danificado.
Resolução
Outlook 2003 e Outlook 2007

Utilize a ferramenta de verificação da integridade OST (Scanost.exe) para verificar o ficheiro. ost inconsistências.

Outlook 2010 e versões posteriores

A ferramenta de verificação da integridade OST (scanost.exe) não está incluída no Outlook 2010 e versões posteriores. Esta ferramenta foi recomendada em versões anteriores para corrigir erros em ficheiros de dados do Outlook (. ost). Se existir um problema com uma pasta específica, pode voltar a sincronizar a pasta no Outlook. Para tal, siga estes passos:
  1. Botão direito do rato na pasta e, em seguida, clique em Propriedades.
  2. Clique em Limpar itens Offlinee, em seguida, clique em OK.
  3. No Friso Outlook 2010, clique no separador Envio/recepção .
  4. Clique em actualizar a pasta.
Se estes métodos não resolverem o problema, recomendamos que reconstrua o ficheiro. ost. Para tal, elimine o ficheiro. ost e, em seguida, permita que o Outlook transfira novamente as informações do Exchange Server. Para mais informações, consulte a secção "Mais informação".

No entanto, a excepção é se tiver dados locais que não está presentes no servidor. Nesse caso, a Microsoft recomenda que siga estes passos:
  1. Exportar os dados para um ficheiro de dados do Outlook (. pst) e, em seguida, elimine o ficheiro. ost.
  2. Permitir que os dados do servidor transferir novamente e, em seguida, importar os dados do ficheiro. pst utilizando a opção não importar duplicados . Para aceder a esta opção, clique no separador ficheiro e, em seguida, clique na opção Abrir .
Mais Informação
A ferramenta de verificação de integridade de OST funciona apenas em ficheiros. ost e pode ser utilizada para diagnosticar e reparar problemas de sincronização. Analisa a cópia local do ficheiro. ost e a caixa de correio num servidor do Exchange. A ferramenta compara os itens e pastas no ficheiro e, na caixa de correio e tente reconciliar as diferenças de sincronização entre os ficheiros e a caixa de correio. A ferramenta de verificação de integridade de OST não altera a caixa de correio no Exchange Server. A ferramenta regista todas as diferenças num registo para que possa ver quais as diferenças a ferramenta foram encontradas e resolvidas. O registo também identifica todas as situações que não foi possível resolver a ferramenta e que tem de corrigir manualmente. O registo de pesquisa está na pasta Itens eliminados.

A ferramenta de verificação da integridade OST (Scanost.exe) é instalada quando instalar o Outlook nas seguintes localizações, conforme apropriado para a versão do Outlook que está a executar.

Para o Outlook 2003: unidade: \Programas\Ficheiros Files\System\MSMAPI\LocaleIDpasta. Tenha em atenção que neste exemplo,LocaleID é o identificador de região (LCID) para a instalação do Microsoft Office. O LCID para inglês - Estados Unidos é 1033.

Para o Outlook 2007: unidade: \Programas\Microsoft Office\OFFICE12

Como reparar erros através da utilização de Scanost.exe
  1. Saia do Outlook 2003 ou Outlook 2007 se estiver a ser executado.
  2. Faça duplo clique em Scanost.exe.
  3. Se tiver configurado o Outlook para pedir-lhe um perfil, a ferramenta também pede-lhe um perfil. Na lista Nome do perfil , clique no perfil que contém o ficheiro. ost que pretende verificar. Se lhe for pedido para Ligar ou para Trabalhar Offline, clique em Ligar.
  4. Seleccione as opções que pretende. Para que a ferramenta resolva automaticamente as diferenças que encontrar durante a pesquisa, clique para seleccionar a caixa de verificação de Erros de reparação . Se esta caixa de verificação estiver desmarcada, a ferramenta regista os problemas. No entanto, a ferramenta não efectua as correcções necessárias.
  5. Clique em Iniciar pesquisa.
Nota Para visualizar o registo de pesquisa, inicie o Outlook e, em seguida, abra a pasta Itens eliminados. A ferramenta não pesquisa a pasta Itens eliminados. Quaisquer problemas estão anotados numa mensagem que tenha "Verificação da integridade OST" como assunto.

Se tiver problemas quando tentar abrir o ficheiro. ost, pode utilizar a ferramenta de reparação da pasta a receber (Scanpst.exe) para diagnosticar e reparar erros no ficheiro. ost. A ferramenta de reparação da pasta a receber pode ser utilizada em ambos os ficheiros. ost e em ficheiros de pastas pessoais (. pst). A ferramenta de reparação da pasta a receber analisa o ficheiro. ost ou. pst e certifica-se de que a estrutura do ficheiro permanece intacta. A ferramenta também tenta reparar as estruturas de dados interna, se for necessário. A ferramenta não interage com a caixa de correio no Exchange Server.

Como recriar o ficheiro. ost
  1. Localize a seguinte pasta, conforme apropriado para o sistema operativo que estiver a executar:

    O Windows XP: C:\Documents and Settings \<alias></alias>Settings\Application Data\Microsoft\Outlook

    Windows Vista e versões posteriores: C:\Users\<alias></alias>\AppData\Local\Microsoft\Outlook
  2. Se a pasta não for apresentada, mostre a pasta. Para tal, siga estes passos:
    O Windows 8 e 10 do Windows
    No separador Ver , clique para seleccionar a caixa de verificação de itens ocultos e a caixa de verificação de extensões de nome de ficheiro .
    Windows 7
    • No menu Organizar , clique em as opções de pesquisa e pasta.
    • Clique no separador Ver e, em seguida, clique para seleccionar a opção Mostrar ficheiros ocultos, pastas e unidades e, em seguida, clique para desmarcar a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos .
    Windows XP
    • No menu Ferramentas , clique em Opções de pastas.
    • Clique no separador Ver e, em seguida, clique para seleccionar a caixa de verificação Mostrar ficheiros e pastas ocultos e, em seguida, clique para desmarcar a caixa de verificação Ocultar extensões para tipos de ficheiro conhecidos .
  3. Por predefinição, o Outlook cria um OST para a cache local do utilizador. Se já existir um ficheiro ost, o Outlook insere um número no fim do nome do ficheiro (por exemplo, Outlook0.ost ou Outlook1.ost). Mudar o nome de todos os ficheiros. ost. Para tal, mude a extensão de nome de ficheiro. ost para. old. Se as extensões de nome de ficheiro. ost não forem apresentadas, certifique-se de que clica para desmarcar a caixa de verificaçãoOcultar extensões para tipos de ficheiro conhecidos, como descrito nos passos 2A e 2B.
  4. Se receber uma mensagem de erro "Ficheiro está em utilização", prima CTRL + ALT + DELETE e, em seguida, clique em Gestor de tarefas. Clique no separador processos e certifique-se de que Outlook.exe e Winword.exe não são apresentadas na lista de processos. Se estes processos aparecem na lista, clique em cada ficheiro e, em seguida, clique em Terminar o processo.
  5. Depois de mudar o nome de ficheiro. ost, reinicie o Outlook. Recebe uma mensagem "A preparar para a primeira utilização". Aguarde que a caixa de correio sincronizar. Este processo varia, dependendo do tamanho da caixa de correio do utilizador.
  6. Depois da caixa de correio é sincronizada, teste para verificar se o problema ainda ocorre. Se continuar a ocorrer, o ficheiro. ost não é a causa do problema.

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Propriedades

ID do Artigo: 2526306 - Última Revisão: 09/23/2015 06:26:00 - Revisão: 3.0

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