Você está offline; aguardando reconexão

Não é possível imprimir ficheiros do pré-visualização do Adobe Acrobat (.pdf)

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 258106
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando tenta pré-visualizar um ficheiro do Adobe Acrobat (.pdf) no Microsoft Internet Explorer para Macintosh, é apresentada uma janela de pré-visualização com apenas um cabeçalho e rodapé.

Quando tenta pré-visualizar um ficheiro do Adobe Acrobat (.pdf) no Internet Explorer 5.5 ou posterior para Windows (qualquer versão), receberá a seguinte mensagem de erro:
Pré-visualização
Este documento não pode ser pré-visualizada de impressão.
Causa
Este problema ocorre no Internet Explorer 5.5 ou posterior para Windows (qualquer versão) uma vez que os processos de plug-in do Adobe Acrobat a impressão de ficheiros .PDF e o Internet Explorer não imprime, ou pré-visualização, ficheiros .PDF.

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.
Ponto Da Situação
A Microsoft confirmou que este é um problema no Internet Explorer 5.0 para Macintosh. Este comportamento ocorre por predefinição para o Internet Explorer 5.5 ou posterior para Windows (qualquer versão).
5.00

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 258106 - Última Revisão: 12/05/2015 19:19:53 - Revisão: 2.1

Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.0 for Macintosh

  • kbnosurvey kbarchive kbmt kbprb KB258106 KbMtpt
Comentários