Falha do pedido de utilizador para actualizar o endereço SIP no Office 365 dedicado

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Sintomas
Quando um utilizador faz um pedido para actualizar o endereço de protocolo de início de sessão (SIP) para um endereço SIP diferente no Microsoft Office 365 dedicada, o pedido falha.


Causa
Thisissue ocorre quando uma ou mais das seguintes condições forem verdadeiras:
  • Existe conflito do Managed Services serviço aprovisionamento Provider(MMSSPP) aMicrosoft entre os domínios de Microsoft gerido e os domínios da organização do utilizador.
  • O utilizador actualiza o respectivo endereço de SMTP. No entanto, o msRTCSIP-PrimaryUserAddress atributonão está actualizada.
  • Caixa de correio do utilizador é movida incorrecta de um domínio para outro.
Resolução
Antes de resolver o problema, certifique-se de que as seguintes condições são verdadeiras:

  • Tem dos níveis de acesso adequado para o relatório de sincronização de MMSSPP.
  • Tem permissões de leitura/escrita para o esquema do Active Directory de origem.
  • Tem acesso ao Active Directory Services Interfaces Editor (ADSIEdit) ou para uma ferramenta semelhante do Lightweight Directory Access Protocol (LDAP).

Para resolver o problema, siga estes passos:
  1. Rever o relatório de sincronização MMSSPP e certifique-se de que o utilizador afectado não estiver listado no relatório. Se o utilizador estiver listado no relatório, tome as medidas adequadas para resolver o problema que é resolvido no relatório.
  2. Se uma regra personalizada do MMSSPP tiver sido configurado para passar amsRTCSIP-PrimaryUserAddressatributo para o ambiente gerido e se o esquema do Active Directory de origem inclui atributos Lync, siga estes passos.
    1. Inicie o ADSIEdit e, em seguida, ligue para o domínio apropriado.
    2. Procurar o utilizador afectado.
    3. Utilize o seguinte formato para actualizar omsRTCSIP-PrimaryUserAddress atributo que tem o novo endereço:

      SIP:<new smtp="" address=""></new>

      Por exemplo, o actualizado msRTCSIP-PrimaryUserAddress attributeresembles o seguinte:

      SIP:Ned.Fiore@wingtiptoys.com
    4. Permitir a duas horas para uma sincronização total de MMSSPP entre o esquema do Active Directory de origem e o esquema do Active Directory gerido.
    5. Solicite ao utilizador tentar iniciar sessão no Microsoft Communicator ou Microsoft Lync utilizando o novo endereço.
  3. Se uma ou ambas as condições mencionadas no passo 2 não forem verdadeiras, vá para o passo 4.

    Nota Se tem a certeza se uma regra personalizada está definida na sua organização, exercer o Gestor de entrega de serviço (SDM) um Microsoft para obter orientações sobre este assunto ou consulte oManual de sincronização de identidade MMSSPP.
  4. Se optar por escalar o problema à Microsoft, contacte o suporte dos Serviços Online da Microsoft porapresentação online ou por telefone.

Mais Informação
Para mais informações sobre como expandir o esquema do Active Directory e atributos OCS e Lync Active Directory, consulte os seguintes Web sites da Microsoft TechNet:

Propriedades

ID do Artigo: 2643097 - Última Revisão: 11/05/2015 10:15:00 - Revisão: 12.0

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