Erro ao utilizar a ferramenta de analisador de conectividade remota para testar em qualquer parte do Outlook num ambiente do Office 365: "Autenticação mútua não foi possível estabelecer"

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Nota O Assistente de configuração de híbridos que está incluído na consola de gestão do Exchange no Microsoft Exchange Server 2010 já não é suportado. Por conseguinte, já não deve utilizar o Assistente de configuração de híbridos antigo. Em alternativa, utilize o Assistente de configuração do Office 365 híbridas que está disponível em http://aka.MS/HybridWizard. Para mais informações, consulte Assistente de configuração de híbridos do Office 365 para o Exchange 2010.
PROBLEMA
Nota O cenário seguinte só se aplica a clientes de Microsoft Office 365 que têm uma implementação de híbridos de locais do Exchange Server e Exchange Online.

Quando utilizar a ferramenta de analisador de conectividade remota Microsoft para testar a funcionalidade Outlook Anywhere num ambiente do Microsoft Office 365, a ferramenta apresenta a seguinte mensagem de erro:
Não foi possível estabelecer a autenticação mútua.
Além disso, um utilizador poderá detectar os seguintes sintomas:
  • O utilizador é-lhe pedido repetidamente credenciais e não é possível ligar ao Exchange Online utilizando o Outlook Anywhere.
  • O utilizador recebe a seguinte mensagem de erro quando ele ou ela utiliza o Microsoft Outlook 2010 ou Microsoft Office Outlook 2007 para criar automaticamente o perfil do Outlook:

    Uma ligação encriptada ao servidor de correio não está disponível. Clique em seguinte para tentar utilizar uma ligação não encriptada.
CAUSA
Este problema ocorre se um ou mais das seguintes condições forem verdadeiras:
  • O nome comum não coincide com a autenticação mútua (msstd:) cadeia introduzida na ferramenta de analisador de conectividade remota.
  • A cadeia de autenticação mútua é válida. No entanto, o CertPrincipalName atributo para o EXPR OutlookProvider objecto que está armazenado no Active Directory é inválido.

    Nota A cadeia de autenticação mútua equivale a definição só ligar a servidores proxy que têm este nome no respectivo certificado principal nas definições de proxy do Exchange no Outlook.
SOLUÇÃO
Para resolver este problema, siga estes passos:
  1. Ver o certificado de servidor web que está instalado no servidor híbridas e confirme o nome comum para o qual o certificado foi emitido (e por exemplo, do mail.contoso.com).
  2. Abra as definições de proxy do Exchange no Outlook e verifique se o nome de domínio totalmente qualificado (FQDN) do campo deNome Principal de autenticação mútua foi introduzido correctamente (por exemplo, msstd: mail.contoso.com).
  3. Se for necessário, execute o cmdlet seguinte utilizando o Exchange Management Shell para alterar o CertPrincipalName atributo:
    Set-OutlookProvider EXPR -CertPrincipalName:"msstd:mail.contoso.com"
MAIS INFORMAÇÕES
A ferramenta de analisador de conectividade remoto negoceia uma ligação Secure Sockets Layer (SSL) para o anfitrião remoto para obter várias propriedades em X509 certificados. A ferramenta avalia o atributo Assunto para identificar o FQDN ou o nome comum que foi atribuído o certificado (e por exemplo, do mail.contoso.com).

Para mais informações sobre os nomes principais, vá para o seguinte Web site da Microsoft Developer Network (MSDN): Para mais informações sobre fornecedores de Outlook, vá para os seguintes Web sites da Microsoft:
Ainda precisa de ajuda? Vá para o Comunidade do Office 365Web site ou o Fóruns do Exchange da TechNet.

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Propriedades

ID do Artigo: 2710606 - Última Revisão: 05/10/2016 13:48:00 - Revisão: 9.0

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