XADM: Procura de livro de endereços demora mais do que o esperado

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 271960
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
Quando utilizar a opção Verificar nomes num cliente de correio electrónico para verificar o nome do destinatário, Exchange Server procura a lista de endereço adequados e devolve o nome correcto, mas a procura pode demorar mais do que o esperado. Em particular, se o Exchange Server efectua a mesma procura várias vezes, procuras subsequentes poderão demorar, desde que a procura primeira. Dado que o Exchange Server coloca em cache os critérios de procura utilizados durante uma procura de lista de endereços, pensa procuras subsequentes a demorar menos tempo do que o primeiro.
Causa
Este problema ocorre quando o arquivo de informações não consegue determinar que os critérios de procura actual foi colocado em já cache pelo motor de base de dados do Exchange Server porque o motor de base de dados do Exchange Server não tiver ordenado o índice da forma que espera que o arquivo de informações.
Resolução
Para resolver este problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5

Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:
Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.
Ponto Da Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5. Este problema foi corrigido pela primeira vez no Exchange Server 5.5 Service Pack 4.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 271960 - Última Revisão: 02/03/2014 10:02:14 - Revisão: 4.3

Microsoft Exchange Server 5.5 Standard Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical KB271960 KbMtpt
Comentários