XADM: Arquivo de informações devido a violação de acesso quando tenta processar enviar mensagens de correio electrónico da Internet

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Sintomas
O arquivo de informações pode causar uma violação de acesso quando tenta processar saídas mensagens de correio electrónico da Internet. Se os símbolos são instalados correctamente, o registo do Dr. Watson apresenta a seguinte pilha de chamadas:
#   FramePtr          RetAddr           Param1   Param2   Param3   Function Name00  000000001319f7c8  0000000000439176  00000000135db218 00000000135e5490 00000000006293da STORE!Cmlist::cmnDelete+0xb01  000000001319f7d4  00000000006293da  00000000135d99f8 0000000000473644 0000000000000001 STORE!Cmlist::~Cmlist+0x2702  000000001319f7dc  0000000000473644  0000000000000001 00000000135d99f8 00000000006260ae STORE!Tlist<CmnHdr>::`scalar deleting destructor'+0xe03  000000001319f7e8  00000000006260ae  00000000135f5b38 00000000004734ee 0000000000000001 STORE!CRFCMIMEemtr::~CRFCMIMEemtr+0x2c04  000000001319f7f0  00000000004734ee  0000000000000001 00000000135f5b38 000000000047364b STORE!CXPMIMEemtr::`scalar deleting destructor'+0xe05  000000001319f7fc  000000000047364b  00000000135f5b38 0000000000628ebf 00000000135cbfd0 STORE!CINETemtr::~CINETemtr+0x4e06  000000001319f804  0000000000628ebf  00000000135cbfd0 0000000000439929 0000000000000001 STORE!CRFCMIMEemtr::~CRFCMIMEemtr+0x3307  000000001319f80c  0000000000439929  0000000000000001 00000000135cbfd8 00000000004392f8 STORE!CRFCMIMEemtr::`scalar deleting destructor'+0x808  000000001319f818  00000000004392f8  0000000001058578 00000000135f1348 000000000049344f store!0x000000000043992909  000000001319f824  000000000049344f  00000000135cbfd0 00000000135f1348 0000000000412511 STORE!CConvertStream::UlRelease+0x280a  000000001319f830  0000000000412511  0000000000000052 0000000000425bf5 0000000000000052 store!0x000000000049344F0b  000000001319f838  0000000000425bf5  0000000000000052 000000001336e160 000000001319f8ec STORE!UNK::Delete+0x1840c  000000001319f854  0000000000425c5f  000000001319000e 0000000000000052 000000000040ed75 store!0x0000000000425BF50d  000000001319f860  000000000040ed75  0000000000000052 000000001319f8bc 0000000000147950 store!0x0000000000425C5F0e  000000001336e224  0000000000409d6d  0000000000000000 000000001336ecf0 0000000000000076 STORE!EcRpc+0x328					
Causa
Neste caso, a mensagem problemática é causada porque o utilizador tem uma regra para reencaminhar todas as mensagens de correio electrónico para um endereço de Internet. Devido a problemas de firewall e sistema de nomes de domínio (DNS, Domain Name System), a mensagem de loopback.
Resolução
Para resolver este problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
Nota : quando iniciar esta versão do arquivo de informações, as bases de dados informações do arquivo são automaticamente actualizados para um novo formato. Depois das bases de dados tem sido actualizados, pode restaurar uma versão anterior do ficheiro Store.exe no servidor, mas apenas se for versão 5.5.2652.68 ou posterior. Se restaurar um ficheiro Store.exe anteriores à versão 5.5.2652.68 depois da base de dados tiver sido actualizado, já não será possível iniciar o arquivo de informações. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
244976XADM: ID do evento 1197 e 1005 quando iniciar o arquivo de informações
Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:
Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.
Como contornar
O comportamento descrito na secção "Sintomas" ocorre apenas se seleccionar a opção automático responde à Internet no separador Avançadas da página Propriedades de correio da Internet . Para evitar este comportamento, desmarque a opção automático responde à Internet .
Ponto Da Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5. Este problema foi corrigido pela primeira vez no Exchange Server 5.5 Service Pack 4.

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 272113 - Última Revisão: 01/24/2014 15:56:27 - Revisão: 4.2

Microsoft Exchange Server 5.5 Standard Edition

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