Denial of Service possível num protocolo IPX/SPX utilizando a porta de gestão de nome

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

273727
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Sintomas
O computador poderá deixar de responder (não reagir) quando as condições seguintes se verificarem:
  • O protocolo IPX/SPX da Microsoft está instalado no computador.
  • O computador receba a porta de NMPI IPX/SPX negação de serviço.
  • Está ligado a uma rede que encaminha pacotes de IPX.
Causa
Este problema pode ocorrer se o computador receba uma negação de serviço que se destina a uma porta de gestão de nome de IPX NetBIOS. Este tipo de negação de serviço pode gerar grandes quantidades de tráfego de rede (uma tempestade de rede), utilizando o protocolo IPX/SPX.

Uma parte do protocolo IPX/SPX que recebe o NMPI porta 551 respostas h a qualquer endereço de rede pedido. O software de escuta NMPI não filtra correctamente o endereço de rede do computador que efectuam o pedido e pode responder a um endereço de difusão rede, o que faz com que outros programas de escuta NMPI IPX também responder. Isto pode gerar uma grande quantidade de tráfego de rede desnecessário.
Resolução
Agora é disponibilizada pela Microsoft uma correcção suportada, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em computadores que tenham este problema específico.

Para resolver este problema, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa de números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte Web site da Microsoft: Nota : em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem na atualização específica em questão.

A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
Date        Time     Version    Size     File name    Operating system----------------------------------------------------------------------12/08/2000  09:30pm  4.00.958    51,052  Nwlink.vxd   Windows 9502/01/2001  05:03pm  4.00.956   108,264  Vserver.vxd  Windows 9512/08/2000  09:36pm  4.00.1117   51,567  Nwlink.vxd   Windows 95 OSR201/09/2001  01:40pm  4.00.1114  112,904  Vserver.vxd  Windows 95 OSR211/28/2000  08:10pm  4.10.2002   51,546  Nwlink.vxd   Windows 9801/04/2001  10:30pm  4.10.2002  112,912  Vserver.vxd  Windows 9811/28/2000  07:38pm  4.10.2226   51,551  Nwlink.vxd   Windows 98                                                       Second Edition01/04/2001  10:32pm  4.10.2225  112,912  Vserver.vxd  Windows 98                                                       Second Edition11/28/2000  11:10pm  4.90.3003   51,535  Nwlink.vxd   Windows Me01/04/2001  10:06pm  4.90.3002  112,896  Vserver.vxd  Windows Me					

Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.
Mais Informação
Uma vez que este problema afecta apenas computadores em redes IPX de rota, não pode ser sujeita a maioria dos utilizadores para este negação de serviço.

Para obter informações adicionais sobre correcções do Windows 95, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
161020Implementação de actualizações do Windows 95
Para obter informações adicionais sobre correcções do Windows 98 e Windows 98 Segunda Edição, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
206071Informações gerais sobre correcções SE e Windows 98
Para obter informações adicionais sobre correcções do Windows ME, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
295413Informações gerais sobre correcções do Windows Millennium Edition
Para mais informações, consulte o boletim de segurança MS00-073. Para o fazer, visite o seguinte Web site da Microsoft: http://www.microsoft.com/technet/security/bulletin/MS00-073.mspx
NMPI attac DoS

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 273727 - Última Revisão: 02/11/2014 01:35:29 - Revisão: 4.5

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Segunda Edição
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbnetwork kbqfe KB273727 KbMtpt
Esta informação foi útil?