Outlook 2013 e versões posteriores parar de sincronizar a conta do Outlook quando ligado através da empresa ou rede de LAN

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2781579
Sintomas
Importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que faça uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança, restaurar e modificar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows



Considere o seguinte cenário. Configurar o Microsoft Outlook 2013 e versões posteriores para ligar à sua conta de correio electrónico Outlook.com existente (@hotmail.com, @msn.com, @live.com ou @outlook.com). Além disso, está a utilizar o Outlook de uma rede de LAN/WAN empresarial ou de outro.

Após algum tempo de inactividade, os itens que criar no cliente de Outlook não são sincronizados à sua conta de outlook.com.

Além disso, verá que a barra de estado do Outlook apresenta desligado.

Captura de ecrã para a barra de estado do Outlook
Causa
Outlook 2013 e versões posteriores utilizam Exchange ActiveSync (EAS) para ligar a contas de Outlook.com. Se os servidores proxy que está ligado à rede estão configurados para ligações inactivas do tempo limite num intervalo específico, a ligação que utiliza o Outlook para ligar a Outlook.com pode ser desligada.
Resolução
Aviso Poderão ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Modifique o registo por sua conta e risco.

Por predefinição, o Outlook está configurado para sincronizar as contas de todos os 59 minutos. Para reduzir a possibilidade de ser desligada, configure o cliente do Outlook para correio electrónico de envio/recepção com um intervalo que é inferior ao período de tempo limite de ligação no servidor proxy. Contacte o administrador de rede para determinar o período de tempo limite do servidor proxy.

Se determinar o tempo de espera do servidor proxy para ligações é de 30 minutos, por exemplo, definir o agenda automáticos enviar/receber cada _ minutos opção para um intervalo mais curto, por exemplo15 minutos. Para mais informações sobre como alterar o intervalo de envio/recepção, visite o seguinte Web site da Microsoft:

Em vez de configurar uma agenda personalizada enviar/receber, também pode configurar uma agenda de envio/recepção, adicionando o valor de registo PushDuration para o computador.
Para nos solicitar a configurar uma agenda de envio/recepção para si, vá para o "Segue-se uma correcção fácil"secção. Se pretender configurar uma agenda de envio/recepção manualmente, avance para o "Deixar-me corrigir o problema"secção.


Segue-se uma correcção fácil

Para configurar uma agenda de envio/recepção, faça clique sobre o Transferir o botão. Na caixa de diálogo Transferência de ficheiros , clique em Executar ou Abrire, em seguida, siga os passos no Assistente de correcção fácil.
  • Solução de correcção Thiseasy ajudará a configurar o valor da entrada de registoPushDurationpara 30 (Decimal).
  • Quando seguir os passos no Assistente de uma solução fácil, pode alterar o campo dePushDurationpara especificar o número de minutos entre os intervalos de sincronização.
  • Este assistente pode estar apenas em inglês. No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver no computador que tem o problema, guarde a solução de correcção fácil uma unidade flash ou num CD e, em seguida, executá-la no computador que tem o problema.

Deixar-me corrigir o problema

Fácil corrigir 55037

Utilizando os seguintes passos para configurar uma agenda de envio/recepção:
  1. Saia do Outlook.
  2. Inicie o Editor de Registo.
  3. Localize e seleccione a seguinte chave de registo:

    HKEY_CURRENT_USER\software\microsoft\office\x.0\Outlook\EAS

    Nota Se a chave EAS não existir, crie esta chave, seguindo estes passos:
    1. Seleccione a chave do Outlook .
    2. No menu Editar , aponte para Novoe, em seguida, clique em Chave.
    3. Tipo EAS, e, em seguida, prima Enter.
    4. Seleccione a chave EAS e, em seguida, vá para o passo 4.

    Nota x.0 na chave de registo acima representa 15.0 para Outlook 2013, 16,0 de 2016 como do Outlook.
  4. No menu Editar , clique em Novoe, em seguida, clique em Valor DWORD.
  5. Tipo PushDuratione, em seguida, prima Introduza.
  6. No menu Editar , clique em Modificar.
  7. Definir Base para Decimal.
  8. Escreva um valor inteiro entre 5 . o e 59 (especificando o número de minutos entre os intervalos de sincronização) e, em seguida, clique em OK.
  9. Sair do Editor de Registo.
  10. Inicie o Outlook.

Um administrador também pode definir o intervalo, activando a definição de política de frequência de sincronização EAS no Outlook de 2016 e modelos administrativos do Outlook 2013. Para mais informações sobre os ficheiros de 2016 do Microsoft Office e o modelo de administração do Microsoft Office de 2013, visite os seguintes Web sites da Microsoft:

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2781579 - Última Revisão: 01/09/2016 07:34:00 - Revisão: 18.0

Outlook 2016, Microsoft Outlook 2013

  • kbfixme kbmsifixme kbmt KB2781579 KbMtpt
Comentários