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CORREÇÃO: Mensagem de erro "Host não encontrado (11001)" quando um site SSL é acessado por meio de um servidor Forefront TMG 2010 downstream com inspeção de HTTPS ativado

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Sintomas
Considere o seguinte cenário:Nesse cenário, quando o servidor TMG é usado para acessar um site SSL, é gerada uma mensagem de erro "Host não encontrado (11001)".
Causa
Esse problema ocorre devido a uma alteração na lógica de exceção de inspeção HTTPS que foi feita no Forefront TMG 2010 Service Pack 2.
Resolução
Para resolver esse problema, instale o hotfix descrito no seguinte artigo da Base de dados de Conhecimento da Microsoft:
2735208 Pacote cumulativo de atualizações 3 para Forefront Threat Management Gateway (TMG) 2010 Service Pack 2

Ponto Da Situação
A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".
Referências
Para obter mais informações sobre a alteração na lógica de exceção para inspeção de HTTPS, clique no número abaixo para ir para o artigo na Base de dados de Conhecimento da Microsoft:
2619991 CORREÇÃO: Um aplicativo que usa a porta 443 para se conectar a um servidor web remoto não funciona depois que o HTTPSi está habilitado em um ambiente do Forefront Threat Management Gateway 2010
A nova lógica de exceção executa uma resolução de nome DNS nome do destino totalmente qualificado (FQDN) para determinar se ele é parte da lista de exceção do destino. Se a pesquisa de DNS não for bem-sucedida, isso faz com que a solicitação falhar e gerar a mensagem de erro "Host não encontrado (11001)".

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2790765 - Última Revisão: 01/10/2013 19:20:00 - Revisão: 1.0

Microsoft Forefront Threat Management Gateway 2010 Service Pack 2

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