Mensagem de erro no Xbox música app, o Windows Media Player, Groove música ou filmes de TV & quando reactiva um computador baseado no Windows 10 ou no Windows 8

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2841997
Sintomas
Considere o seguinte cenário:
  • Tem um computador baseado no Windows 10 ou no Windows 8 que tenha um monitor de DisplayPort ou HDMI à qual está ligado o áudio integrado. Ou, se tiver um sistema de tudo-em-um que utiliza o áudio de DisplayPort.
  • Estejam a reproduzir áudio utilizando o app Xbox música, o Windows Media Player, Groove música ou filmes e TV & e a origem de áudio é o monitor.
  • Durante a reprodução de áudio, é colocar o sistema no modo de suspensão. Em seguida, reactivar o sistema.
Neste cenário, poderá receber a seguinte mensagem de erro na aplicação de Xbox música no Windows 8:
Não consegue reproduzir. Certifique-se de placas de som e vídeo do computador estiverem a trabalhar e tem os controladores mais recentes, em seguida, tente novamente.

0xc00d11d1 (0xc00d4e86)
Ou, poderá receber a seguinte mensagem de erro no Windows Media Player no Windows 10. o e 8 do Windows:
Um dispositivo de áudio foi desligado ou reconfigurado. Certifique-se de que o dispositivo de áudio está ligado e, em seguida, tente reproduzir novamente o item.
Este problema também ocorre quando utiliza o Groove música e filmes e TV & app no Windows 10. Quando o problema ocorre, recebe uma ou mais das seguintes mensagens de erro:
Groove música (ficheiro de áudio)
Não consegue reproduzir. Não foi possível localizar o dispositivo de áudio – a utilização de auscultadores ou altifalantes ligados? Se não é isso, pode ir para o ambiente de trabalho e toque no ícone de altifalante no tabuleiro do sistema para obter mais ajuda. 0xc00d4e86 (0xc00d4e86)
Filmes e TV & (ficheiro de vídeo)
Não consegue reproduzir. Não foi possível localizar o dispositivo de áudio – a utilização de auscultadores ou altifalantes ligados? Se não é isso, pode ir para o ambiente de trabalho e toque no ícone de altifalante no tabuleiro do sistema para obter mais ajuda. 0xc00d4e86 (0xc00d4e86)
Causa
Este comportamento ocorre por predefinição. Quando não existem outros dispositivos de áudio estão ligados ao sistema, o ponto final só áudio no sistema desaparece quando o monitor é desligado. Por conseguinte, é apresentada uma mensagem de erro pela Xbox música, o Windows Media Player, Groove música ou filmes e TV &. As mensagens de erro serão apresentadas apenas em monitores de DisplayPort ou HDMI específicas e não ocorrerá se o outro dispositivo de saída de áudio está ligado ao sistema.
Resolução
Se outro dispositivo de saída de áudio está ligado ao sistema, Xbox música, o Windows Media Player, Groove música ou filmes e TV & irão mudar para esse dispositivo de áudio quando o monitor é desligado e, em seguida, novamente para o monitor quando o monitor está novamente ligado. Sem mensagens de erro serão apresentadas.

Para retomar a reprodução se nenhum dos outros dispositivos áudio está ligado ao sistema quando o monitor é desligado, deve abrir um ficheiro de áudio diferente ou volte a abrir o ficheiro de áudio original é apresentada a mensagem de erro.
Mais Informação
Retomar a suspensão do leitor de multimédia de música Xbox DisplayPort c00d11d1

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2841997 - Última Revisão: 09/16/2015 07:06:00 - Revisão: 3.1

Windows 10, Windows 8, Windows 8 Pro, Windows 8 Enterprise

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB2841997 KbMtpt
Comentários